Instructables

Cannot comment photos in my instructible; using Linux

Hi folks. I'm working on my first submission to instructables. I have uploaded my photos and would like to add comments. I tried to click and drag on a portion of the photo to create the box for the comment. Unfortunately my mouse cursor changes to the "drag me somewhere else" icon that I usually get when I try to click and drag anything. I run Kubuntu 7.10 Gutsy Gibbon and have the same problems with firefox and konqueror. Any help is greatly appreciated. Thanks!

zachninme6 years ago
Hmm... recently, I've been having the same issue, although now, my proposed "fix" no longer works.
No it can be fixed at least for PC's running firefox which mostly does this, the trick is to do all the instructab;e stuff hit preview then go back to edit and you can put notes on them then...
That's exactly what I said :P
Lol mild woopsy number two (the other one is now in the laundry pile...) It's still annoying though...
zachninme6 years ago
Yeah, I have this problem too -- although I think it is universal, not just for linux/Fx. You have to save, and come back. I can't add notes to any image I just added, for some reason.
barney_1 (author)  zachninme6 years ago
You are correct sir. Thanks for the tip!