loading

Cannot publish collection - "Ooops! Something went wrong"

When I try to publish a collection, I get the following error message.

"Oops!  Something went wrong."

Is there a known solution to this problem?

sort by: active | newest | oldest
1-10 of 18Next »
galen1 year ago

Here is a workaround for this problem. It is not a solution but it does give us a way to get collections published.

Create a collection and add 5 items to it. At that point try publishing it. If you can publish it then you can add items from your unpublished collections to it.

It is a pain to do when you have 30 unpublished collections, like I do, but at least this way we can get a collection published.

galen1 year ago

Same problem. Can't publish collections. I have 30 unpublished. I would like to get my Halloween one up this year.

Here is my original post about it.

www.instructables.com/community/Cant-publish-a-collection/

mortenlc1 year ago

ANy news on this issue?

Unpublished collections are kinda hard to use....

It strikes med as odd, that when the collection isn't published, i can't even click on the instructables. i can only see the picture. Only when I edit the collection, can I enter the instructables... strange...

RohanP12 years ago

I have similar issue. I cannot edit published collection and getting the exact same error! Below are my details -

OS X 10.8.5

Chrome Version 42.0.2311.90 m

Extensions - I tried using enabled ext as well as disabled, but same problem!

Also tried on: Safari - Version 6.2.5 (8537.85.14.17)

I'm in the Central timezone and I have also tried several times over the past few weeks during different daytimes

This is happening me too. With Chrome, Safari, and on an Acer and a Samsung. No time to find specific versions but this is obviously a cross-platform issue, and it's super annoying that the developers are not dealing with this, and no one is answering these queries. I posted about this months ago with no reply too.

Ayup. I cannot edit our team's Collection for the Makerspace contest. I'm on Firefox on Win7, hardly exotic.

So I email the team to add them for me, and apparently they can do that. Fixing the bug so I can do it myself seems more efficient to me, but what do I know?

Kiteman Moem1 year ago

I just tried to edit one of my collections, removing a couple of projects as a test.

When I hit "save", the "saving" icon appeared for a few moment, then I got the "Oops" message.

However, when I went back a few pages to the original collection, the changes I had made had happened.

Do you find the same thing?

And I just edited another, ad encountered no problems.

It looks like this is an intermittent fault, and I am told that they are the hardest to fix.

Moem Kiteman1 year ago

Yes, you may very well be right. I think I have this problem on the Hack42 account and not on my own.

Moem Kiteman1 year ago

No, I get an error message straight away and my changes aren't applied.

1-10 of 18Next »