loading

Can't add a step: "parsererror Syntax error: JSON.parse: unexpected end of data."

Howdy!

     When I try to "add a step" to an Instructable, I get the following error message: 

          parsererror 
          Syntax error:  JSON.parse:  unexpected end of data

     (I've included a screen capture below.)

     I'm trying to add steps to the following Instructable:  behold

     I'm using a Windows PC (Windows 7) and Firefox 25.0. 

     Is there something I can do to remedy this?

Many thanks for any assistance you can provide!

- ChrisMentrek

Picture of Can't add a step:
sort by: active | newest | oldest
mikeasaurus3 years ago
Thanks for letting us know. This is a known and very serious bug that we are actively trying to fix.

Please try using the old editor until we can solve the problems with the new editor. If you are still experiencing trouble you can email us at service@instructables.com.

Here's another topic with the same information I've just provided: https://www.instructables.com/community/Write-Up-Deleted/
Thats how I lost my project.
Fairgoods3 years ago
we too are experiencing this error, is this happening for everyone? is there a resolution to this issue yet?
I had this happen as well What happens if you use the New Editor? Do you get the same error?
See also: https://www.instructables.com/community/Syntax-error-when-trying-to-add-a-new-step/

(They had success with the new editor.)
Yeah I ran into the same problem with the old editor and have passed along the issue to be looked at.