Can't comment sometimes

Sometimes On forum topics and ibles i click "add comment" but it won't do anything (so I can't comment) I can only reply. I can do normal comments it's just on some forums+ibles. My latest one is on (ible) Knex carousel by floris2burn. The same thing happened to other people as well.

(I am using Mozilla firefox on a mac OS X)

Thank you for reading

-megametal8

sort by: active | newest | oldest

Same thing here.. worse.. I follow links to a page and suddenly I'm not logged in, yet if I click on the Instructables Icon, I'm logged in again.. Thoughts?

This is a different issue, and worth starting your own bug-report for.

sure but how? There seems to be no way to contact Instructables World HQ with my concerns (like how their emails don't link to anything)

Never mind.. I think I found it by backtracking this message

We've fixed a few bugs in the code, and there's going to be another push here in a couple of days. But please let me know if this wasn't fixed in the first set that was released a couple of days ago. Thanks.
The bug dissapered for a few days, and know its back.
kelseymh7 years ago
This sounds like the problem others have reported with different browsers, even ones where other people don't have any difficulty. It's probably going to be hard to track down :-(

Could you mention (use the "Author Options Edit" button) what browser you are using, and what operating system?

Have you tried the simple, obvious things? Log off from I'bles, clear your browser history (cache) and delete cookies. Then try again. If that doesn't help, please let us know by editing the topic.