Can't save image notes in the Editor

Hi - interested in a fix and if anyone else is experiencing this issue...I'm trying to author an instructable and I can't get any image notes to save. The editor allows me to place the image note box, and add words, but the save button does nothing and when I leave the image and return to it, the image note has disappeared. Also can't change the size of the image box.
I'm on a Windows machine running Windows 7, and have tried in both IE 11 and Chrome. Have rebooted etc, but the issue remains.
Would appreciate any ideas to fix this issue...perhaps it's my browser settings??

sort by: active | newest | oldest

I'm having all the same problems as stated above. I run on Google Chrome.

I have hence started manually numbering photos.

I face the same problems on Safari(Yosemite) too.

Looks like it has been fixed. Thanks

fishpotpete2 years ago

I didn't do anything and it started working again today. Thank you somebody!

I had the same problem just now but resolved it by clearing my browser history and then trying again. The note box then moved OK and was resizeable. The note text wasn't visible in the draft, but it appeared when my Instructable was published - see step 1 of my Santa Gift Card Holder: https://www.instructables.com/id/Santa-gift-card-h...

I find that clearing the history often solves authoring issues.

LesB2 years ago

Same deal here. I'm holding off publishing my project until this is fixed. Hopefully the staff is working on this.

fishpotpete2 years ago

wow, I'm having the same problem. The first problem I noticed was that you can't move the notes box very far down the picture - like it only can move around a square area on the upper left of my picture... Plus you can't save! Help Mr Robot!

I cannot save or make image boxes in the editor myself.

Because I use the notes quite a bit, the instructable I have just released will not have them until this problem is addressed. :/

gizmologist2 years ago

I also cannot save image notes. Only difference is I can change the size of the box. On Windows 7 32-bit, and have tried this on 2 different computers, and on Firefox, IE, and Chrome. There must be a bug.