Comment Section: next page?

Hey All,

So I think that I have encountered a bug on the site to do with the comment section from different Instructables. I'm not sure if this has been reported so I thought I will report it anyway.

Whilst I was browsing my own Insturctables on Windows, I noticed that on the comment section, I could not go to the next page of comments. This was on Google Chrome Version 33.0.1750.117 m.

I first noticed this when I was checking through my Whisk instructable that I had not seen the comment from Mike in the comment section. I do remember Mike saying something along the lines of "Ha, great stuff" but it appears it wasn't there. I then checked my recent Instructable: K'nex Valentine Hearts to see that the same thing had happened with my reply to lindarose92 as well as a handful of other comments I had received.

I know in the past that there has been a "next page" in the comment section, but I seemingly did not see it this time. I just checked the forums and it seems to have the same problem occurring :-/
It seems that forums and ‘Ibles with lots of comments appear to have this problem.
Is this just me or does anyone else have the same issue? 

Picture of Comment Section: next page?
sort by: active | newest | oldest
1-10 of 11Next »
mikeasaurus3 years ago

Hmm, that's weird. We'll see on getting those back!

hunter999 (author)  mikeasaurus3 years ago

Thanks Mike :-) Its appreciated!

It happened to me too some weeks ago...

hunter999 (author)  andrea biffi3 years ago

Yeah, I wasn't sure that other people have experienced this and so I thought it would be worth a mention. Its fixed now though. :-)

Also, you post some of the awesome(st) 'Ibles ;-)

thanks hunter :-)

hunter999 (author)  andrea biffi3 years ago

Haha, no problem. I'm actually quite surprised I haven't subbed to you yet... :-)

Sorunome3 years ago

It is clearly a bug that those buttons are gone, but if you can't wait to have them back, with the instructables enhancer (

https://www.instructables.com/id/Instructables-Enhancer-a-userscript-that-enhances-/ ) it has an option to bring them back :)

hunter999 (author)  Sorunome3 years ago

Oh yeah! Silly me! I turned the enhancer off when I seeing the consequences of not saving ponies! ;-) Anyways, it worked! Thanks Sorunome :-)

haha, your welcome :P

hunter999 (author)  Sorunome3 years ago

But for the link to the forum above: https://www.instructables.com/community/Robot-Shirt...

It yet doesn't have a 'next button'

1-10 of 11Next »