loading

Commenting Issue...

     Howdy there!

     NK here, with a new problem with the comments. Up until recently all was going well with commenting, until all of a sudden, a bug popped up where one click did not post a comment. You have to double click now to post. This can be frustrating because the user may not notice the comment hasn't posted, and leave the page, and the comment disappears. On the other hand, someone may click to many times to post a comment, and cause multiple copies of the same comment to be posted. This can be quite bothersome...

     This issue occurs on Google Chrome, Puffin, and Internet Explorer. Commenting is impossible on iOS 7 Safari, which can also be bothersome...

     Thanks for taking the time to read this report. I would appreciate any suggestions.

-Thanks, Nerfrock'

Picture of Commenting Issue...
sort by: active | newest | oldest
1-10 of 25Next »
mikeasaurus2 years ago

Make sure you have the latest version of your browser, with no browser add-ons installed.

I am also getting the needs two clicks to post issue, on four different machines - one android, three Windows.

I'm having this issue on my mac in chrome and on two iPads.

nerfrocketeer (author)  Kiteman2 years ago

I see, maybe this is something I should notify service about...?

No need, Mikeasaurus is staff.

nerfrocketeer (author)  Kiteman2 years ago

I know, thought it might still be neccessary. :)

Not really, he's often the one monitoring the service@ emails.

nerfrocketeer (author)  Kiteman2 years ago

Oh, well I didn't know that...

Shhhh....

nerfrocketeer (author)  mikeasaurus2 years ago

Haha...

1-10 of 25Next »