Content goes POOF during an edit! Then--->

a couple sentences of the disappeared content appear in a whole NEW, unpublished Ible that I never created. 

I lost A LOT OF WORK and I want to cry out of frustration. ;_(

btw... I did "Save" changes a few times during the edit, but 90% of the content is still gone.

sort by: active | newest | oldest
Kiteman3 years ago
I've passed this on, but I can't give you a time-line on the fix (it's Sunday, the office is empty).
Another instructable problem! My pictures uploaded successfully but when I clicked on the view pictures nothing is there. I uploaded them 3 times and they did great but where are they???? Poor Bajablue!
bajablue (author)  sunshiine3 years ago
This happens to me, too, sunshiine. Check your Instructables' Library. I'll bet you find them there. All 3 of them! ;-)
I did! They were not there! It said they loaded and then when I clicked to view it ,it said there were a problem. I tried a different method and now they are loading. Quirks happen to the best of us! LOL!
bajablue (author)  sunshiine3 years ago
All's well that ends well... k.n.o.c.k.o.n.w.o.o.d! ;-D
You can say that again! :* )
Can you both keep adding details to this topic as they happen - it will make the dev team's job a lot easier.
bajablue (author)  Kiteman3 years ago
Kman... can I delete the unpublished doppleganger Ibles now? Or does the Dev. team need more time?
They're still working on it, I believe.

I'll get back to you when they're done, could be a day or two.
bajablue (author)  Kiteman3 years ago
ok... I'll wait for your go-ahead. Thanks!!!
bajablue (author)  Kiteman3 years ago
I just got bit (four times) by the picture-eating bug sunshiine was talking about.

Here's the error message I got:

Could not upload file 'P1030946.JPG'. Please try again as it may simply have been corrupted in transit.
Could not upload file 'P1030946.JPG'. Please try again as it may simply have been corrupted in transit.
Could not upload file 'magnet.JPG'. Please try again as it may simply have been corrupted in transit.
Could not upload file 'magnet.JPG'. Please try again as it may simply have been corrupted in transit.
That is the same message I received. I forgot to mention I use Google Chrome. The way I got the program to work is I copied all my pictures to a new folder on my PC then I renamed them. After that it worked fine. I am planning on working on another instructable maybe tonight if I have time and I will post here if I have a problem. Sending you some good cheer!
bajablue (author)  sunshiine3 years ago
They will figure it out I am sure!
I think her confusion (as is mine), is how copying your picture to a new folder on your computer and renaming them would make a difference (unless you had some strange characters in your file names?)
Strange things happen here at instructables. It probably does not have anything to do with the instructables problem but the way I see it is details can pay off in some situations. I did have strange characters on one of my ibles recently, really!
I posted 2 tonight and it is working fine. Is that what you are talking about? Hope this helps! If not please let me know. Thanks Mr. K.
bajablue (author)  Kiteman3 years ago
Thank you Kiteman. I just don't want this to happen to another Author. ;-(
At least I did not pur a lot of time into my ible like you did. I just uploaded pictures.
Does the project still exist in some form? Could you PM me the current URL, and I'll pass that on to the dev team as well.
bajablue (author)  Kiteman3 years ago
Last reply to you went POOF. EGAADS... Check your message box in 15 minutes or so. I need to get my drink on to cope with this! ;-D
On your behalf...

mikeasaurus3 years ago
When editing there is an option to view "history" of your project, a snapshot of each time you save. Was a version of your project saved in the history?
bajablue (author)  mikeasaurus3 years ago
Really, Mike?!?

I had no IDEA this option was available!  Where do I find it, and how do I use it?

Just learning this would make the entire gut-wrenching ordeal worthwhile!!!
You'll find "History" under "More" (to the right of the main tabs). :-)

Sorry, I didn't think of this either.... :-|
Oh ya... (oops), just click on history and it'll show you a list of the saved versions you had, just click on the "preview" buttons to see each of them and when you find one your happy with, you can click on the "revert to version#___" button and you are back in business.

Good call Mike... I forgot all about this.
bajablue (author)  canucksgirl3 years ago
I just got (yet another) error message on an Ible-under-construction.

I tried this and it worked perfectly!!!!

Mike and CG.... I cannot thank you enough!!!!!!!!!!!
bajablue (author)  canucksgirl3 years ago
This is truly sanity-saving information!!!!!

I've already rewritten the Ible, so all is well in my universe.

Thank you Mike and thank you CG... and Thank you KMan!!!
canucksgirl3 years ago
Oh dear....

Can you post your OS and browser info (with versions) for the Development Team? They'll probably want links to the unpublished ibles, but I'd suggest sending them in a PM if you don't want them public right now. (So wait for a reply, I guess).
bajablue (author)  canucksgirl3 years ago
Windows 7 and Google Chrome.

Error messages are not uncommon for me. I usually blame it on my ISP, but there's no way my ISP could be responsible for this one.

I was a literally few photos away from publishing. lol... it sucks to be me right now.

Thanks for commenting CG. I feel a little better already... and tomorrow IS another day. ;-)

You're the best.
It could be worse, something could've crashed on your computer and the mouse could be missing...

bajablue (author)  canucksgirl3 years ago
lol and too cute! Is he/she yours?
No... I looked online for something to make ya feel better. ;-)
bajablue (author)  canucksgirl3 years ago
It worked! ;-) Thanks! ;-)