loading

Custom PDF not working

Lately, when downloading a custom PDF everything is included no matter what I un-check.  Not sure if it's my computer, happened at work and now at home.

sort by: active | newest | oldest
I am having the same problem, just posted another comment on the bug threads.
leasho4 years ago
I'm also seconding this.
I've been trying this custom pdf for about 2 months and as of yet, it doesn't take out the things I uncheck.

It would definitely be appreciated if this got addressed :)
Could a STAFF member please look into this?

(I've confirmed that the custom pdf's are not working as they should be).
Servelan4 years ago
I have the same issue; it's been going on for at least two weeks. Unchecking the bits I don't want has no effect on the final .pdf file.
canucksgirl4 years ago
Hmmm... You're right. Normally I accept all the checkboxes for a pdf; but I just tried one, and unchecked the boxes for "related instructables" and "comments", and after clicking on the "Download Custom PDF" button, I see that "related instructables" and "comments" were included (but shouldn't be)...

So, I guess the "Custom" part really isn't working.... Perhaps a staff member can bring this to the programmers to look at.
target022 (author)  canucksgirl4 years ago
Thanks for testing that out. I'm glad it's not just me :)
No problem. I'm not really sure how busy the programmers are (so they might not get to this right away), however a staff member should reply with an update to let you know.