Instructables

Email alerts not arriving.

I have my alerts set to email me whenever I get a PM.

I have had a number of PMs in the last few hours, none of them triggered an email.

I understand other members are having the same problem.

Plus...

The time-stamp issue seems to be affecting PMs as well - the most recent PM turned up third down the list

(Seriously, chaps, this time-stamp issue has been going on for far too long without some sort of comment from HQ)

I have to second that. It's been about 37 hours now since I last received an email alert. Here is my report about this issue;

http://www.instructables.com/community/Email-Alerts-Have-Stopped/

Here is the original timestamp bug report that we've all been using;

http://www.instructables.com/community/Negative-posting-times-again-in-QA/

View Counts are also not working (in forums, ibles or questions). They all seem to be stuck. Vyger wrote a bug report for this, but its nowhere to be found in the forums (but is published and visible on his profile page);

http://www.instructables.com/community/View-numbers-stuck/

** Trying to be helpful and thorough. (Not impatient or annoying). ;-)
Kiteman (author)  canucksgirl1 year ago
OK, I now seem to be getting email alerts again (are you?), but the time-stamp problem means that my most recent PMs (which happen to be from you) were several down the list.
I was having the same issue and just now received an email with all my comments from the past day+. It felt like the whole site was kind of frozen for the past day. The front page didn't update, despite receiving comments on an instructable the number of views never changed. Wouldn't be surprised if there was some server maintenance or work going on and some of the pages were cached versions.
It looks like they found the problem. Now its just a matter of time for the servers to get fully caught up. - It's much like what I'm trying to do now, with all the emails I got. I hadn't received one for about 48 hours, and then they flooded in, and its taking time to go through them (just imagine the servers, more or less doing the same thing!) ;-)
To update Staff:

Email Alerts: YES, they are working again! and all that should have sent are in my email inbox - Yay! And a BIG THANK YOU!!!

View Counts: UNSURE. Some view counts (Instructable Total Views) seem to have increased by a small amount (unsure if its accurate). Forum Topics and Q & A are still NOT showing correct view counts. On Vyger's report, the example I posted, is nearly unchanged. (25 comments on the Question from several members, but only 3 views).

Timestamps: NO. This is still on-going, and appears incorrectly everywhere (PM's, Instructables, Forum Topics, Comments, Q & A Section)... They also fluctuate from negative times to 6-7 hours older than they should just by reloading the page.

Again, THANK YOU. I'm sure its been a very busy day. 
Pro

Get More Out of Instructables

Already have an Account?

close

PDF Downloads
As a Pro member, you will gain access to download any Instructable in the PDF format. You also have the ability to customize your PDF download.

Upgrade to Pro today!