loading

General layout all a bit Pete Tongue

The general layout seems to be all over the place :-(

I have noticed that the list of something that includes the Kit Design Challange! on the home page is layed out over the How to add EL wire to a coat tab. the explore channels also keeps converting itself into a list that goes straight down going off the page.

The search is over the Robotics - ACE Quick Fixes area and is not shown as the search.
The notes on the images are not in the correct place, they have been moved over to the right.

Win XP with IE8, tried with compatibility mode on with no difference.
Also tried IE8 on Win7, also on Xoom with Android whatsit browser.

And when I went into competitions and view entries I get logged out, when you try and vote it gives you the popup to log in, enter details and it takes you back to the competition main page.

How can I win if I can't keep voting for myself??? ;-)
Erm, forget I mentioned that last bit.......

Other than that, top job!

sort by: active | newest | oldest
1-10 of 17Next »
lemonie4 years ago
It seems that no one has pointed out that "Pete Tong" rhymes with "wrong", "Pete Tongue" doesn't and isn't a DJ.

L
Djandco (author)  lemonie4 years ago
My fault!
I just assumed that anyone who had heard Pete Tongue would know that it is wrong in all cases of the sense!
But in this case I did mean it as in busted (not the group )or broken (not as in mountain) etc
mikeasaurus4 years ago
Aside from clearing your cache and refreshing the page, make sure you don't have any script-blocking add-ons installed (like ad-blocker).
Djandco (author)  mikeasaurus4 years ago
So far every computer no mater what the operating system is that is running IE8 or 9 can not display the layout correctly.
I know it used to be able to do it, somewhere near the beginning of the year, but something changed and it threw the layout off slightly.
As Karlpinterr says, its only when you view an instructable, the main page and forum seem to be OK.

Google have proved that you need some constants in the name because just vowels like IE don't cut it!

:-)
Djandco (author)  Djandco4 years ago
Oh, one other thing is that since moving to Chrome I have discovered that you have a Stats page!
This is quite cool :-)
On IE you can do what you want but you don't get a chart at the end of it, you just get a blank area with numbers on the X and Y axis if you are lucky.
The only advantage is if you print it off you can add your own stats making you seem very popular and boosting your ego!
This really sounds like you either have some script-blocking running on your browser, or you need to get the latest updates for your browser.
Kiteman4 years ago
You can only vote if you're a member (ie logged in) - that bit isn't a bug.

For the rest of it, though, I'm pretty sure the development team would appreciate a screen-shot of your problems.
Djandco (author)  Kiteman4 years ago
Hi,

I know you can only vote if you are a member, and I am :-)What I mean is that when you click the Vote button it asks you to log in, even though I am already logged in, this is not a problem. But when you log in it takes you back to the home page, so you can't vote. and it also logged me back out again.
Seem to be stuck in some sort of perpetual loop!
Try clearing the cache on your browser and then reload the page to see if that makes a difference.
Djandco (author)  canucksgirl4 years ago
I could understand if it were only on one computer but even our IT guy at work has commented on the layout being all over the place.
1-10 of 17Next »