loading

Gif file won't play unless I click on it

I was wanting to put a gif file in my instructable, so I uploaded it, but then when I previewed my instructable it did not work unless I clicked on the image. I do not know if I am doing something incorrectly, or if now gifs do not work unless you click on the image. I don't think people will see the gif if this is true, since you have to go and click on the picture for you to actually see the gif play. Does anyone know what is wrong?

sort by: active | newest | oldest
pdubost1 year ago

Hello, I have the same issue for some GIFs in this one: https://www.instructables.com/id/Magic-Keyboard-Lig...

did you guys find any info ?

thanks !

FYI: I'm still having this issue.

mtairymd1 year ago

I'm having the same issue - last picture in this instrucable

https://www.instructables.com/id/Simple-Stackable-C...

2ID2 years ago

I have the same problem...

Did you find a solution?

No solution yet.

NicholasV12 years ago

I don't have any idea, it does the same thing for me as well :( anyone have any idea as to how I can make this guy appear when some puts in an incorrect password?

YouDidn'tSayTheMagicWord.gif

Ive got an instructable that was written in 2012 and it stopped working too, same problem

https://www.instructables.com/id/Bullet-time-class-photo/

That's weird for it to stop working. Mine is new and not even published yet.

The Robot gifeth and the Robot taketh away...

Image notes were also the first thing to get out of whack whenever they updated the system.

I successfully added a gif to an ible about a month ago but now I'm having this issue. My gif works in this one.

https://www.instructables.com/id/Leather-Streamers/

But it doesn't work unless clicked on in this one. It's the first image in the last step.

https://www.instructables.com/id/EWPKO51I37UXHNY/

They were both created in Google Photos. Any suggestions or solutions?