Graphical Search has stopped working

The Graphical Search link has stopped working. I've tried it in both FF and IE8, and nothing happens in either browser when I click the link.

sort by: active | newest | oldest
1-10 of 14Next »
RavingMadStudios (author) 7 years ago
The bug fix last night seems to have resolved the problem. It's working fine in both browsers now.
RavingMadStudios (author) 7 years ago
I mean that clicking the link produces no effect whatsoever. No new page, no blank page, no nothing. Hovering over the link shows https://www.instructables.com/tag/?q=a&sort=featured in the status bar at the bottom of the screen, which I assume is the default search, but clicking the link does precisely nothing.
I've done all the usual cache-clearing activities, but so far, no luck.
As of this post, it's working for me in FF.
RavingMadStudios (author)  Kiteman7 years ago
It just started working in FF again for me, too. IE8 was still not working a minute ago, but I'll go check again.
Nope, the link next to the Search button is still not working for me in IE8.
I'm using IE8 and it's working for me.
RavingMadStudios (author)  LoneWolf7 years ago
This just keeps getting stranger....
Yeah really
RavingMadStudios (author) 7 years ago
Hmm... The link works on my wife's ancient laptop (IE8/WinXP). I'd wonder if there was something wrong with my install on the other machine, but others have reported the same issue over in Answers. Or was it the same issue?
kelseymh7 years ago
What do you mean by "nothing happens"?  Do you mean that you don't get a new page?  That you get a blank page which never loads?  Or that the search terms you had put in before aren't searched?

The latter is not a bug.  It's how they were able to put the Graphical Search link up front at all.  What that link is is basically a "dummy search" to get you to the interface page (just like the URL I gave you previously).  Once you have the old-style search page visible, you can type any search you want into it, you can use the pulldown menus to filter, and so on.
1-10 of 14Next »