Instructables

Help! My low voltage, outdoor lighting wont light up - transformer error codes?

I bought a Portfolio 300watt transformer for low voltage outdoor lighting and hooked up a 100' 12 gauge cable (outdoor rated lighting cable) to it. Then I hooked up 4 low voltage lights (12volt 20 watts each). I plugged the transformer in to a gfi outlet that I ran out from the house. And turned it on.

The little display flashes "E" and then "1" . The instructions say that the E means that there is a fire hazard so check the circut. So I unhooked every light except one. Same error. I hooked on a different light and unhooked the first one. Same error.

Instructions say the cable needs to be under 250'. And the load less than 300w. I am there, except it won't run.

Do I have a bad transformer or is there something that I am missing?

Oh, and this is to light my haunt in my front yard, so I am running out of time!

Thanks for any advice!

Matt


SkidMark21 year ago
After several years with no issue, mine started the dreaded E1 error. But if I pressed up or down arrow, the transformer came on and ran fine for the rest of the night. So it wasn't caused by the load (length of cable or current draw) or a ground fault.
I took the case apart (6 screws). Inside is a small "controller" in a plastic case. The case has 2 screws holding it to the backplane metal. Removing it, the case has 4 small screws on the back holding the cover on. Removing the cover, there is a circuit board with some chips, diodes, resistors, and capacitors. The smaller "can" style capacitors looked OK (you can usually tell when they are shot because they swell up or burst). The biggest cap (redish-orange color mounted horizontallt) is a different type - a metalized film capacitor. I de-soldered it and tested - sure enough - bad. Markings said CL21 305J 250V. Checked on ebay and found the closest rated one - actually a little higher rated (335J 250V CL21) cost $2.99 for 2 of them plus $1.99 shipping. It came about 2 wks ago and once soldered-in and reassembled. It fixed the problem. Unit is now like new.
So, that E-1 can indicate other types of failures besides those listed here. The odd behavior with mine being that the initial start-up failed (after working for years), but a press of the buttons cleared the E-1, indicated to me that it was failing inside the start-up logic.
Since it was effectively useless to me, I wasn't concerned about the risk of takling it apart to see what could be wrong. Glad I did, because I really liked this power supply.
Damn SkidMark2, you nailed this issue. I was experiencing the same problems. I followed your lead, bought the capacitors on ebay, everything. I again have functioning driveway lights. Thanks! I own a Phillips screwdriver and a soldering iron, but everything I know about electronics is listed between the following parentheses ( ). Seriously, I still don't even know what a capacitor is. I could have just bought a new transformer but this was so much more satisfying. The transformer in my back yard is now exhibiting similar symptoms. Fortunately the ebay purchase included two capacitors. Thanks again.
lleibeck1 year ago
I was getting the same error message. After checking all connections it finally came down to, LED lighting does not work when looped.

I orig ran the wire from the transformer to lights 1 thru 5, the from light 5 back to the transformer, hooking all 4 wired to the transformer. The caused the E1 error. Once I unhooked the wire coming from light 5 everything worked fine. Even tried hooking up the wire from light 5 and unhooking the wire to light 1 and everything still works. Check and found no crossed or shorting connection. My thinking is LEDS do not work in a loop
scooter113 years ago
I have the same 300 watt, Portfolio low voltage lighting transformer that Matt had in the initial question, and I had the same E1 error code. I'm going to cut out describing all of the troubleshooting that I did, and tell you what actually fixed my problem. I finally decided that I didn't have a wiring problem, and instead that the transformer itself was bad. I went to Lowes and bought another transformer of the exact same model, and hooked it up to the same wiring for the lights, plugged in the same old optical light detector, and mounted it on the same old screws in the wall, plugged it into the same GFCI outlet that the old transformer was plugged into, and voila', my lights work again.

Since I could find no reference anywhere as to exactly what the E1 error code on these units meant, I'll document it for you....E1 obviously means: Replace Transformer :-)
gormancol5 years ago
 Gormancol----additional fact . I have no extension cord. The transformer is plugged directly into the 110 volt house circuit.

Could the previous flashes have damaged the transformer and if so how can I test it. It was expensive.
mckeephoto (author)  gormancol5 years ago
Hey Gormancol,

What is the wattage of the lights? My lights are 20 watts each. If I had your set up with my lights, I would have 260 watts on the box.

Try reducing the number of lights down to 5-10.
gormancol5 years ago
 I have had almost the same experience as Mckeephoto.
200watt transformer and twelve gauge cable .
Three runs with 8,3,2 lights.
Aggregated the cable ends for each run and a single wire pigtail connection. I get same message as MCkeephoto.
E alternating with one.
There is a delay of about five seconds after I switch on the power then lights momentarily flash on and I hear a soft pop in the transformer and they switch off again. All lights in the three circuits flash on;
Checked connections and can see nothing wrong
Ideas??
mckeephoto (author) 5 years ago
Follow up and solved!

I went out and got a 12 gauge, 15 amp extension cord to go between the house and the transformer. Lo and behold, it worked!

It appears that it can sense what kind of power it is receiving.

I am going to hook up the rest of the lights on the circuit as soon as it dries out a bit. We should have a colorful Halloween after all!

Lemonie, thanks for the input!
mckeephoto (author) 5 years ago
Actually, I only have a hundred feet of 12 gauge cable coming from the transformer and running around my front yard. The 250' was a quote from the instruction manual. It said that the transformer could handle 250' or less of the 12 gauge, which means I should be safe there.

This is what I get for trying to write when I am too tired! Sorry for the confusion and thanks for hanging with me on this! ;-)

What I have set up is, from the house, a 16 gauge (soon to be 12 gauge) extension cord with a gfi on it, going into the 300w transformer.

The transformer has some kind of safety circuit that will shut it down if it senses a potential fire. The instructions were not clear if it was testing the incoming power or the lower voltage outgoing line. Or both.

From the transformer, I have 100' of 12 gauge, outdoor lighting rated line with, at the start of testing, 4 12v 20w lights.

The transformer has a little display that can show numbers (1-9 depending on how long you want it on), o for overide or manual mode, or E for error.

Turning it on, it flashes "o" and then clicks to "E" and alternates that with "1".

I removed 3 of the lights and tried again. Same result. I removed the remaining light and added a different one to see if it was the lamp itself. Still failed.

I also plugged the transformer into a different extension cord (albeit another 16 gauge). Failed.

As I mentioned, customer service mentioned the 16 gauge extension cord as the potential problem. I plan on picking up a 12 gauge with a gfi to power the system later today and testing it out. I will report back here whichever way it goes.

lemonie5 years ago
It might be picking up earth leakage? You could hack it so that you bypass the silly "clever" bit, but it was probably expensive. Have you got a computer PSU spare anywhere or a car-battery you could use (80W isn't much load)

L
mckeephoto (author)  lemonie5 years ago
Hmm... Hadn't thought about the computer psu.

I did make a call this morning to the "customer service center" for Portfolio, which apparently is Lowe's private label products customer service.

The 2nd lady I talked to said that the unit knows what kind of cord I am using to power it. In other words, it was giving the error because I was using a 16 gauge extension cord. She recommended that I get a 12 gauge cable.

Part of me is a cynic and wonders if this is a way to get me to buy more stuff. But...
The unit can only measure the properties of the circuit, it can't tell what gauge of wire you have. 16 gauge is narrower (though you said you used 12), but the relative cross-sectional areas are about 2.5 to 1, so 100' to 250' should put it on the limit. You might try heavier cable, or a different power supply, or shorten the LV end by moving the supply a bit closer?

L
mckeephoto (author)  lemonie5 years ago
Well, the cable on the ground is 12 gauge. But the extension cord powering the unit is 16 gauge. I know that cords can get hot if too much electricity gets pulled through it  for too long. Could it sense that?


The unit is probably reading the properties (e.g. resistance) of the LV circuit, but which one does the 250' of 16 gauge apply to?

L