loading

How do I comment on someones instructable?

How do I comment on someone's instructable? Everytime I type something in the comment box and hit post a thing pops up and says "please type the two words as seen on image". But there is no image or words??? It won't let me post any comments on anybody's pages or projects. It's very frustrating.

sort by: active | newest | oldest
1-10 of 51Next »
mikeasaurus2 years ago
Please see this forum topic for all issues relating to Captcha not working.

This thread is now locked.
svinogradov2 years ago
no captcha again!
sistyN2 years ago
I want to  comment on this page : http://www.instructables.com/id/Arduino-on-all-sorts-of-Atmels/step3/Program-MCUs-what-dont-have-bootloaders/

but it show me this :  please type two word as seen on image

but there is no image and no captcha

I checked my cookies and it was ok

i'm using win7 , XP and firefox  , chrome

(wtf , I even can't upload my desktop image in this post )
renedev2 years ago
Testing this.
bkrishnan22 years ago
Still I have problem in posting comments. I am using Firefox 25 on Windows 8. I havent installed adBlock.
mwilson503 years ago
If we have a free membership, are we unable to post in the Community section? I can make a comment on someone's instructable but not in the community board. Thanks! Oh, it simply asks me to sign in despite my being signed in already. Also, once I got as far as making the comment (it didn't bang me out at that point), but when I hit post it asked me to sign in again. I'm using Firefox on a regular desktop computer.
kelseymh mwilson503 years ago
Did you block cookies (on purpose or by accident)? In Firefox, you should be able to go to Preferences -> Privacy, then look at the list of sites which have attempted to use cookies. If you modify that list to allow "www.instructables.com" or/and "instructables.com" to use cookies, then it will remember that you're logged in.

If you have your defaults set up to reject cookies, you should not change that :-) You definitely don't want all the third-party advertisers getting in your business.
csoulreaper kelseymh2 years ago
hey works now
mwilson50 kelseymh3 years ago
Well, I only have Tools/Options/Privacy... which btw, it didn't have a way to get into 'cookies.' I could delete all my cookies, but it didn't have an option for an exception. I did put Instructables in my exceptions for pop-up windows. At any rate, since I tried last night, I've turned off my computer and restarted it... and for whatever reason, it is working today. Thanks for taking the time to respond, kelseymh. (Now I need to find out where I am managing the cookies... I really couldn't find it under privacy on my version of Firefox).
mwilson50 mwilson503 years ago
Ah, I found it. I needed to select 'Firefox will:' then toggle down to 'Use custom settings.' At that point a whole new set of options appear. At this point, I am allowing all cookies. I should update that. Thanks!
1-10 of 51Next »