loading

I can't favorite or comment on Instructables on Safari or Flock

When I click the comments button, the typical text box for adding comments does not appear.  Clicking the favorites icon also yields no response.

I'm using Safari 4.0.4 on OS 10.6.3, and Flock 2.6.1

sort by: active | newest | oldest
1-10 of 17Next »
PixelatedPoindextress (author) 6 years ago
And, I'm not trying to access paid services. Just the simple favorite button, and comments sections.
The comments ought to work. You seem to be able post comments here (like now). Could you be more specific about what "comments section" you're having trouble with? Is it the list of

However, being able to view your list of favorites is a "valued added" feature of having a paid account. The button is there all the time, and if you use it, the result does actually get stored into the Instructables database.
PixelatedPoindextress (author)  kelseymh6 years ago
apparently it works here. I'm not an expert, so I can't give you the exact words to explain why it's not working. When I go to ANY instructable at all and click on the comments section, nothing happens. When I click on the Favorites button, on any instructable at all, nothing happens.
Ah! Thank you. So, when you use the "Add Comment" link here, or on another forum topic, it pops up the text entry window and you can type stuff. But when you use the (same) "Add Comment" link on any Instructable, nothing happens. No text entry box appears.

Have you tried scrolling up and down the page to see if maybe the text entry box was there, but just not on the bit of the page you happened to be looking at?

When you click the "Favorites" button, you don't see it change to "UN-FAVE"? That is the only thing you would see happen. No bells, no fireworks going off. Just the all-caps word "FAVORITE" will change to "UN-FAVE". Do you see that happen?
PixelatedPoindextress (author)  kelseymh6 years ago
Yes, thank you. This is exactly what is going wrong. No text box, no switch to "un-fave". It was working just a few days ago, but is no longer working.

I tried scrolling to see if the text box appeared elsewhere on the screen, but no. Is there a way to pinpoint what's going wrong?
I don't think there's an easy way to troubleshoot the back end from your browser. Here are a few things you can do to help the Staff reproduce the problem.

1) Edit the main text of this topic to include the two browsers you used (include their versions), and your operating system.

2) Edit the main text to include the specific, detailed problem description which I wrote and which you confirmed.

At your end, could you try deleting your cache ("browser history") and clearing out any cookies from Instructables? I know that's a pain, and you'll have to log back in again. Some of the other weird problems people have reported have turned out to be their browser making use of cached pages or cached support files, after the site rolled out an update. By deleting your history you ensure that every page, and all the supporting files, are reloaded from the latest versions on I'bles servers.
PixelatedPoindextress (author)  kelseymh6 years ago
ok, well, i can't edit the posts after they've been posted.
And, yes, I tried deleting both cookies and cache and it made no difference.
No one can edit individual comments after they're posted (the software used by I'bles doesn't permit that). However, you can edit the text of the topic itself. At the upper right of the page you should see "Author Options" with buttons labelled Edit and Delete. Select Edit, modify the content of the topic as necessary, then select Publish. It'll come right back to the topic display with your modifications in place.

I'm sorry that flushing out your history and cookies didn't help. Can't explain it, as I don't see the same issue. Once you've added all these details to the forum topic, hopefully StumpChunkman (the I'bles Staff member who deals with bug reports) will be able to do something with it.
ok, so if i dont pay, then my favorites wont work... ok ill just keep storing bookmarks in my browser thanks.
PixelatedPoindextress (author) 6 years ago
I can comment on this page, but not on the actual projects. I'm using safari 4.0.4.
Still not working.
1-10 of 17Next »