I'ble won't publish.

I'm not trying to complain or make an issue, just thought I'd put it out there. 

I am having issues posting my latest I'ble. Everything's fine up until I hit the "Publish" button. Nothing happens, no error, my browser doesn't attempt to do anything. 

I'm working from a Desktop. I tried clearing my cache, cookies, history, etc. I also tried on Chrome and FireFox. 

I know you guys will get this squared away soon. 

- Adam



pseaton10 months ago

I think we're finally back in business here, see details posted in https://www.instructables.com/community/Clicking-the-Publish-button-does-nothing/

Adam Gabbert (author)  pseaton10 months ago

Awesome. It worked on my end when I tried again.

Thanks!

seamster10 months ago

Thanks for the info, Adam. I've passed this on to the developers, who are working to sort it all out and make the necessary fixes.

Sorry for the trouble - this one seems to be a pretty nasty, persistent bug!

Sam (seamster)

Community Manager

Adam Gabbert (author)  seamster10 months ago

Thanks for the reply, Sam. I'll try from home this afternoon and see if I get different results.

Thanks again!