Instructables

Image library search failure (plus bonus bug)

Looking back through my images for a picture of a boomerang I made, to attach it to another project, as soon as I went onto the "next" set of thumbnails, I got images that were recent, not tagged with "boomerang".

See screenshots:

The first is what I got when I went to the boomerang tag, and is just what I expected.

The second is what I got when I hit "next".

Bonus bug: I couldn't add image notes to these images...

(Using FF 11.0 under XP Home Edition)

Picture of Image library search failure (plus bonus bug)
image library bug screenshot 02.JPG
mikeasaurus2 years ago
Thanks for letting us know, I've made a bug report!
Jayefuu2 years ago
Expanding it to 6 rows might let you look at it, as a workaround.
Kiteman (author)  Jayefuu2 years ago
First thing I tried, but it didn't work.

(Second attempt at posting.)
Jayefuu Kiteman2 years ago
Ahhh.

I tried it two ways:
1) If you edit an Instructable and hit the "Your Library" tab then try replicate this bug, the bug is confirmed. Going to the second page of images for a certain tag causes you to get your latest images.

If you click "2 rows" or "6 rows" it shows the newest images. Once you've increase the rows though, if you click a tag from the dropdown, those 2 or 6 rows will be populated correctly.
2) If you go to your You page and click image library, when you browse to a tag, then click next, the correct images are displayed and the pagination works fine.
Kiteman (author)  Jayefuu2 years ago
It's the first version I got.