Incorrect Thumbnail image

In my Quik Shawl (Chop) Stick the thumbnail image is incorrect.  I deleted that image from my library on Jan 5, 2014; before publishing the instructable today.  I had made many versions since I deleted the current Thumbnail image.  Yet it is appearing as the thumbnail.  I do not want that image as the first image seen.  The cover image should be the Thumbnail image.

I am using Window XP.

Firefox ESR 24.2.0

I just remembered during the editing of the instructable I clicked the Try The New Editor! button.  After I finished making edits and closed the instructable then went back in for edits I was no longer using the new editor. 

Thank you in-advance for your help.


Picture of Incorrect Thumbnail image
Edit.bmp

Worked perfect. Thanks!

youlink3 years ago

it seems easy to <a href="http://www.rasteredge.com/dotnet-imaging/thumbnail/

">make image thumbnail</a>. but will be hard to delete one. thank you
for giving me the method to fix it. appreciate the help from everyone.

ezman (author) 3 years ago

Such a quick TA (Turn Around) and an easy fix to boot. On behave of others who may have this issue and myself, Thank you very much.

instruct-on

Hey!

It is an issue that pops up from time to time (annoying I know). Here is what you do to fix it (I've gone in and fixed yours, but you can go in and adjust the positioning):

-Edit Instructable

-Click to use New Editor

-Click the Publish button in the top right corner

-Edit/change the main image and click "Save"

-Make sure the new image finishes generating

And you are done! All fixed! Give it a few minutes to update in the recent feed.