Instructables

Instructable Features not working?


Quite recently some of my features have stopped working? Since my question 'computer problem' My post question feature is not working. I can go on the 'submit question' page and write my question and publish it but it will never appear on questons nor will I get an email? I can awnser questions though? I'm not to fussed but sometimes my email doesn't work aswell? Also It appears for some reason My last instructable got little regonition? Or is it me?


All comments welcome

Thank you for reading

Oscar

Are you still having these problems? Hopefully it was some sort of fluke accident. I checked your page and see a bunch of questions that you asked, including a "computer problem!" one. Is that the one you were worried about?

Let me know and I'll see if I can sort it out.
oscarthompson (author)  StumpChunkman3 years ago
I haven't ask many questions lately exept the the one published today, it's been 5 days since I submitted it, My computer problem was published more than a week ago and published fine.
I think I have the instructable issue sorted out though

Oscar
Sorry for the delayed response. I've been catching up on all sorts of Holiday related work. Let me know if you have any more problems, and hopefully I'll be able to jump right on it.
Kiteman3 years ago
I just tried to post a question as well - it evaporated.

I don't mean it's caught in the filters - it's not on my orange page either.
oscarthompson (author)  Kiteman3 years ago
I posted mine twice, I thought it was the filters first but other questions are being asked? Is it just Pro members?

Oscar
I don't know - my question has now appeared (but I don't know which of the two attempts has appeared).
oscarthompson (author)  Kiteman3 years ago
Hmm.. From what I remeber it used to only take 45 mins to post them, I'll wait and see if mine comes... Oscar