Instructables APP for Android (on Nexus 7) - All I get is the intro pictures.?

This topic was originally posted in "answers: technology"
https://www.instructables.com/answers/Instructables-APP-for-Android-on-Nexus-7-All-I-get/

I was asked to post it to this forum as well.

Synopsis of problem:

I had just installed the Instructables App on a Nexus 7.  But, all I saw was the four intro pictures "Explore, Share, Make".  Could not get past these and navigate to the site.

I have the 2nd generation nexus 7 running android v4.4.2.

Tried tapping the screen, resizing, sliding, and nothing. It would just move between the above mentioned images.
Discovered if i logged into the instructables site via chrome, and selected the app to display everything afterwards, it worked.  Basically, it would not let me do anything if I initiated the app first.

Once I got past my initial login via chrome I could return to app to login, navigate, etc. and the app appears to work fine.





mikeasaurus3 years ago
Can you please email this to service@instructables.com, along with screen captures and technical details of the device you are experiencing this problem on?

Thanks!