Instructables

Instructables not showing up

Last night (May 23, 2012) between 9:00 PM and 11:45 PM Eastern time i posted 2 new instructables. One of which has been featured. Problem is they are not showing up on the technology page or the Electronics sub page. There have been several instructables posted today that are showing up on the page. They have even been accepted into a challenge or 2.

I also posted an instructable back on May 15 2012 and it is missing as well. Since this one has been missing for so long i sent an email to service@instructables.com asking about the issue. The email was sent 2 or 3 days ago and i haven't heard back (other then the auto reply that is sent).

All 3 show up on my profile and show up on the Challenge and contest pages they have been entered in. They just don't show up in the Technology page like then should or the sub category they should be listed under. What do i need to do to get this fixed?

Here are links to the instructables affected.
FM Listening Bug posted May 23
FM Bug Detector posted May 23
Universal USB Power Supply posted May 15

canucksgirl2 years ago
I see they're all showing up now... I guess upverter was the problem, huh? :-)
Thanks for all your help tracking this down and trying to sort it out. It took some time to figure this out, but it looks like it was the upverter code (nice catch).

Looks like publishing the project without the upverter code and letting the category lists populate (and sync) then adding the upverter code after worked best. This is the first I've seen this code on our site and am interested in how it can interface with us.

Keep up the awesome work!
mpilchfamily (author)  canucksgirl2 years ago
Yes it was upverter. thank you all!
lebowski2 years ago
Are those the only 3 projects that you have added the upverter embed code to?
mpilchfamily (author)  lebowski2 years ago
Yes but the problem didn't happen until i changed the category they where in.
mpilchfamily (author) 2 years ago
OK i've confirmed its not a problem with my account but a problem with the system glitching when you edit the category the instructable is under. Just posted a new instructable this morning and it is showing up as it should.

Now could someone please fix my 3 missing ones?
Kiteman mpilchfamily2 years ago
This is still not fixed??
jessyratfink2 years ago
Just wanted to let you guys know I forwarded this on to bugs - Greg says it's a big problem and they're looking into now.

So while the fix might take a little while - we are working on it! :D
mpilchfamily (author)  jessyratfink2 years ago
Thank You Very Much!
mpilchfamily (author)  mpilchfamily2 years ago
Any updates on when this might be fixed?
mpilchfamily (author)  jessyratfink2 years ago
Well it's been a week and the instructables are still missing from the topic pages. I'm missing out on allot of views that could be helping my chances in contests. :(
mpilchfamily (author)  mpilchfamily2 years ago
I think the problem may have something to do with when i edited the instructables to change what category they where in. Maybe that will help in resolving the issues.
Thanks for giving an update. ;-)

I was beginning to feel a little foolish "bumping" this topic over and over... ;-)
mpilchfamily (author)  jessyratfink2 years ago
Just checked my instructables and noticed my FM Listening Bug is no longer chowing up under the Contests it was accepted in. It was in the Spy Challenger and the Make it Real Challenge.
It's still showing as being in the Make it Real, but I added it back into the Spy challenge. :)
mpilchfamily (author)  jessyratfink2 years ago
I resubmitted them last night.
mikeasaurus2 years ago
I've pushed some buttons behind the scenes to try and get them to show up in the feed/channels.
mpilchfamily (author)  mikeasaurus2 years ago
I see where the transmitter and detector have been automatically reposted since there post date has changed. Guess we'll see if they show up some time tomorrow.

Thanks!
mpilchfamily (author)  mpilchfamily2 years ago
Well its been over 24 hours since i copied the Universal USB Power Supply and republished it. Also since your button pushing republished the other 2 and still they don't show up in the category listings.

mpilchfamily (author)  mpilchfamily2 years ago
Well i guess those instructables are doomed to never show up under the category listing. I'm starting to think that no instructable i post from now on will show up like it should. I'm hoping to have another instructable to post in the near future to see if that is the case.
canucksgirl2 years ago
Just wondering if your ibles are showing up yet? (I seem to have either tripped the filters on a forum topic (that I published a little while ago), or the system ate it like your ibles)... :-(
mpilchfamily (author)  canucksgirl2 years ago
They still are not showing in the categories as they should. My guess is something in the system went wrong when i edited them to change what sub category they where under.
My 2 cents... if they can't get it solved soon, it might be worth it to 'copy and paste' them into new ibles and re-publish. (Just a suggestion).
mpilchfamily (author)  canucksgirl2 years ago
Thanks for the idea.
mpilchfamily (author)  mpilchfamily2 years ago
I've reposted the USB Universal Power Supply
I got a subscription email for it, but its not showing up in recent yet... Maybe this time it was tripped by the filters? (Give it some time, being a Sunday, they might not get a chance to review it today (if it was a filter-word-issue); but if by mid-afternoon Monday, its still not showing up, then you might want to contact someone)...
mpilchfamily (author)  canucksgirl2 years ago
Thats been my experience as well. I won't expect to see it in the recent till some time Monday afternoon. I have faith it will be there. This time i'm not going to edit the instructable to try and change the category. I'm thinking there is a bug in the system when one tries to change the category of there instructable.
That could be the reason, but did you change the category on all 3?
mpilchfamily (author)  canucksgirl2 years ago
Yes
Kiteman mpilchfamily2 years ago
Looking directly the projects:
  • Listening bug - shows as listed in Technology/Electronics.
  • Bug Detector - shows as listed in Technology/Electronics.
  • Power supply - shows as listed in Technology/USB.
All three show as "featured", and entered into contests.

However, I can confirm that they are still not showing up in the appropriate lists.
mpilchfamily (author)  Kiteman2 years ago
Thanks! Though the Listening Bug hasn't been featured.
canucksgirl2 years ago
Another BUMP.

*** For STAFF ***

3 Published Instructables are still missing from Recent. I've looked through many pages (in featured and recent), and they are no where to be found.

Can someone looking into this please?
canucksgirl2 years ago
BUMP!

There is definitely something strange going on here. The ibles exist, but can't be found under recent...
mpilchfamily (author)  canucksgirl2 years ago
The FM Bug Detector is sitting on the main page right now. But still doesn't show in the technology section like it should.

I guess the admins are on vacation this week. :(
Yes, I noticed it was featured to the home page (congrats btw), but I couldn't find it under featured or recent. Very Strange...

On the bright side, that ible is getting some attention now, but they should ALL be visible in the featured and/or recent areas to be accessible to everyone.

If it's any consolation, your ibles do show up on your followers profile pages. (I recently subbed you, and can see them on my page). Btw, I hope you got my PM, thanking you for the patch! ;-)
mpilchfamily (author)  canucksgirl2 years ago
Thanks and yes i got the PM.
Pro

Get More Out of Instructables

Already have an Account?

close

PDF Downloads
As a Pro member, you will gain access to download any Instructable in the PDF format. You also have the ability to customize your PDF download.

Upgrade to Pro today!