loading

Instructable's robot not sending me notifications? and other minor issues/inconsistencies

For the past week, I have not been receiving notifications for questions I have asked, or comments on my instructables. They do seem to appear in the orange board, and I have checked my settings for email notifications twice on different computers to verify it is not just me.

I have also noticed that my recent replies to people are not answered or replied back to. Although it is difficult to tell since people to don't usually reply back anyway.So if you plan to reply, and I'll keep an eye out for any notifications and keep the page refreshed, and hopefully reply within the same day, maybe then you (the community who answered) can come back and verify if they did not receive the reply? I wonder if the same issue occurs with PM messengers, Not sure

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Also, I have been having other minor issues with instructables. All these minor inconsistencies make me wish the site went back to the old style, with a "high five" icon and bright neon 'home depot' color scheme. (I wonder how many remember that) Here is a list of what I can think up of off the top of my head;

1) Often, I have to hit the "reply" button twice to get a comment posted. This is annoying because sometimes I will keep clicking reply, and nothing happens, then all of the sudden the comment gets posted 20 times, and I have to tediously go through and delete the 19 too many. This is not a slow internet problem, I literally have to click the reply button exactly twice no matter the connection or computer, then it takes a few seconds to actually post after that.

2) For comment threads which are pretty long, why is it when I click reply from the email, it always takes me to that page where only the very first comment in that thread is shown? It is rather annoying, as I have to click on the instructable or question the comment or answer was posted in, and hunt and peck for that comment to reply too.

3) For some reason, the 'new' commenting system (the one with the black thing that appears after selecting text) does not allow me to right click on selected items to copy/paste. To do that, I either have to use keyboard shortcuts which I never remember, or select and hold the left mouse click button down, then right click at the same time to get the menu to pop up. The old commenting system did not do that.

4) Also, why when I click on comments from the emails to reply, and the page I am taken to to reply, why does that still use the old (better) commenting system? I would prefer everything to use that old commenting system, and have it so I do not have to click the 'rich text editing' every time. Like it was back in the good-old days!

5) To top off the problematic commenting system, I found that the new system does not allow me to select some words, and turn them into a link. I can post the URL, and that will get shorted and does become a actual link. However, I do not like that workaround solution. I prefer to make my comments and embed links directly into my words to keep comments short and sweet.

6) Sometimes when going to the home page, clicking the 'community' button to expect a drop down menu to go straight into 'answers' it does not work and take me to the full page. This is very irritating when on a slow internet connection and trying to see the replies to my questions since the notifications do not work, and you are conditioned to only get to the same place one way. This seems to happen more often when the DSL is really slowed down.

7) Why is it when I submit a question and post a picture, that I cannot add annotations like I can when posting instructables? There is an blank box area on the screen where is seems like a plugin is missing for the picture annotations, though it does work when posting instructables. Also, I wish they go back to the old yellow resizable boxes. I liked those MUCH better than the new ugly white fuzzy-grainy looking boxes which are more cumbersome.

8) Perhaps it is a pro feature, not sure, but why can't we delete or edit comments after they have been posted? Youtube allows that, Facebook allows that, everything allows that nowadays. Sometimes the auto-cucumber will screw up what I post and I am just hopeless when it comes to proofreading. I always miss things that I see clearly after posting.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Hopefully these things will be addressed, it would make the site much easier to use altogether. Especially the messy commenting system which seems to have become REALLY fragmented and broken from the years of updating.

EDIT: ​There is further discussion at my original question on the question page here. I forgot to include this at the time of posting this bug report:
https://www.instructables.com/answers/Instructables-robot-not-sending-me-notifications/

sort by: active | newest | oldest
1-10 of 18Next »
JM19992 years ago

"Me too, not receiving email notifications for the past one week... I
have to visit the thread "Discussions" in my page to see for any new
comments and reply to them." ~Antoniraj~

I am having the same problem, even not being notified of featured 'ibles, contest wins or gained PRO memberships :(

-max- (author)  JM19992 years ago

Perhaps we need to collectively submit emails to service@instructables.com for this issue. I already have, simply copy/pasting the original thread, but have never heard back. They cannot ignore us forever! :)

seamster -max-2 years ago

Please do not collectively email service! There's no need for that. :)

(A gentle poke is usually all that's needed to get the ball rolling. And it is in fact rolling!)

We are aware of the weird buggy issues with the notification system, and our developers are working on fixing it.

Thank you -max- for the other points. I'll poke the right people and make sure this post gets seen.

-max- (author)  seamster2 years ago

OK then great, I just have not heard back from anyone, so I was suspecting my messenge was ignored! Thanks!

seamster -max-2 years ago

Yep, it's on their list of stuff. Apparently it's not a universal issue, so they're having fun trying to peg it down, replicate it, and fix it. But that's why they get the big bucks!

Literally, the devs get bigger dollars. It's kind of weird, actually. :)

-max- (author)  seamster2 years ago

Tell them to get the old commenting system back, the one that has the solid toolbars for formatting, rather than the silly black blob thing that appears only after selecting stuff.

-max- (author)  seamster2 years ago

+1

seamster2 years ago

Hey everyone, rest assured we are aware of the weird buggy issues with the notification system, and our developers are working on fixing them.

Maybe instead of fixing bugs created by "updates" it would be easier and better to create a system that actually works in favour of the users.

As I said in earlier threads about problems this platform isnot too user friendly.

A simple and time related posting system would at least make sure comments and answers are not scattered around and dragged out of context.

First reply 1 day ago, second a few hours later, third is 5 days old and the next only a few minutes - I call this chaotic ;)

And that it takes several months to address an annoying problem does not really speak for the effords of those working on "fixing" it.

We have instructables explaining how to format your Instructables, add highlights and so on - a thing that is simple and easy in most VB or PHP systems out there.

Instead of updating and creating new bugs I would really prefer a solution that works for every user even if the user has no idea about HTLM.

the complaints and bugs continue to multiply instead of disappearing - I take that as a bad sign... :(

GO GO GO!

Start Programing guys! :P

1-10 of 18Next »