loading

Internal Server Error Uploading Images

Upon completion of upload of image in new instructable I receive an Internal Server Error message.  Image does not upload.  I would show a screenshot of the error, but uploads will not work on this form either.

HELP!

sort by: active | newest | oldest
seamster2 months ago

Hi DiyWaterDog and others,

Thanks for reporting this!

Our site dev team reports that they found what was causing this bug and fixed it. If it continues to be a problem for anyone, please respond with details and they will dig back in. But image uploads should be working again like normal! :)

Sam (seamster)

Community Manager

DiyWaterDog (author)  seamster2 months ago

Wonderful! Thanks.

Cool, that was a quick fix!
Please make sure the code monkey get some extra bananas for their good work!

SWhiteford2 months ago

I am also having the same problem. I have restarted the browser and nothing different.

So after restarting my computer twice and clearing my Chrome cache as well and with no change, I went onto the net and found something that helped. I have no idea why (because I have done it the "old" way for all my photos), BUT:

I opened the folder with the photo files in it and then selected the photos I wanted to upload I then dragged the photos directly from my file folder to the "Click to add photos" part of the Instructable Editor page. The typical "Upload Files and Photos" screen popped up with all my photos ready for upload. I clicked on upload and it worked.
I didn't use the Browse.... button (as I have always done before), I just dragged and dropped.
Hope this helps you!

DiyWaterDog (author) 2 months ago

FYI... using Windows PC and Chrome browser. This is software I have used for all my Instructables with no problems in past.

Did you try to clear your browser cache?
Sometimes DNS addresses change and Chrome loves to keep the old entries for a bit longer than required.
I checked here with Win7 and Chrome and all works fine on my end (for once LOL ).

Just cleared my cashe and restarted, problem is still happening

Not_Tasha2 months ago

I'm having the same problem

Yonatan242 months ago

Had the same issue a year ago - same device and browser.

I think I fixed it with a simple restart.