loading

Logging In to Instructables

Only recently, I am required to enter a password every time I log on to instructables....has this happened to anyone else?  Is this part of the corporate changes we are to expect from the new alliance/coupling of Instructables/Autodesk?  A sign of things to come?  Or is this my browser, my computer(s).  When the machine asks?  do you want me to remember your password?, I say yes, but it never does...hmmmmmm.

sort by: active | newest | oldest
karlpinturr5 years ago
Yes, this happens to me: this keeps happening to me: ever since I first signed up, I've had periods of having to log in every day (and occasionally several times a day) - recently, it's happened just in time to jog my memory for my password (I wish other sites were so helpful!) Oddly (/perversly?), I didn't have to log in today...
kelseymh5 years ago
Try clearing your cache and deleting cookies, then start again from login.

When I'bles does a software update behind the scenes, quite often the page versions you have cached will be inconsistent with what the I'bles server is expecting to get back (e.g., some of the "hidden" script and cookie stuff).

By clearing everything out, you guarantee that you're getting fresh HTML, fresh JavaScript, and fresh cookies which are compatible with the I'bles backend code.
rimar20005 years ago
Me too!

Some times I open many instructables in tabs, and when I go to see each, I found I must login previously to see all steps. Luckily, I must login only one time, after that only need reload the others instructables.

But this behavior is random, I don't discovered what is the cause.
CameronSS5 years ago
I think so.
Kiteman5 years ago
I normally only need to log in if the computer I am using changes location (eg I am currently posting from my own netbook, but via my parents' wifi, so I had to log on last Monday, when I arrived. I have not had to log on since.).

I've had the same issues too and like vishalapar said it started with the server down for me. It is annoting but if figure it would be fixed soon (I hope).
Ninzerbean5 years ago
Yes, it's the same for me. Every day I have to log in. I was going to write something about it today but you beat me to it. I am not going to switch to Firefox though. I use Safari.
vishalapr5 years ago
There are several reasons for this to happen....some of them are...
because you have cleared recent history? And sometimes this may remove active logins so that may ask you to do that....another reason may be because you have added a new plugin? Or Installed a later version of the browser?

But the reason I think this happened is because of the instructables server shutdown! The same thing happens to me! I used google chrome and after the instructables server shutdown and after the server came back up I still had the same problem! The server was up and everything was fine but the problem was still there so then I downloaded and installed firefox and firefox was able to save my passwords quite easily so now I am using firefox and everything works fine!