loading

Login button now hidden behind "Answers"

Hi All,
After upgrading to Fedora 14 I find that the login button is now hidden behind the "Answers" tab at the top of the screen. See attached image.  I accidentally found a different way to login when I went to create this posting. Otherwise I'd been out of luck.
I'm using FIrefox 3.6.13 as my browser.
Thanks
FisherOfRolander

Picture of Login button now hidden behind
sort by: active | newest | oldest
1-10 of 14Next »
magore6 years ago
I have the exact same problem as the original report.Same I have Firefox 3.6.13 on Ubuntu 10.04
The answer button hides the login dialog - thankfully examining the html shows that www.instructables.com/account/login is a work around. Can someone look into this?
kelseymh magore6 years ago
The problem has to do with setting the default font size, rather than letting I'bles show you teeny-tiny text. I'm using FF 3.6.13 on my MacBook. If I set the minimum size to 14 pt, I can still see the "Logout" link, but it overlaps Answers a bit. If I bump the minimum up to 16 pt, the two are completely entanged.
kelseymh6 years ago
Thanks for the screenshot! I just tried this myself on FF 3.6.13 on my MacBook (10.5.8), and don't see what you see. The complete "Sign up now or login" phrase is to the left of Answers, and all visible. I tried zooming in and out, but everything scaled correctly. I also tried with Safari, and also didn't see what you describe.
Hopefully it got fixed? I will say, in FisherOfRolando's defense, less then a month ago, when I clicked on login, and entered my username and password, I couldn't click the login button to login, because it was hidden behind the Solar Channels solar panel. For whatever reason, on one computer I had, it kicked the Login button down to the next line, and it only did it on one computer. Another computer, same OS, same browser, worked fine. I just clicked up there to see if it was fixed, and it's one solid bar now....I think other people might have been having my problem and now it's fixed :-D
Bump. Hi, Matt. I'm bumping up this topic because of two "new" issues which I think relate to it.

First, take a look at the OP's original screen shot. Instead of the small yellow "Submit" link in the far right corner, he's got the longer "Submit Instructable." Because of the way I'bles has the masthead layout done, those right-side tabs expand leftward, and interfere with the "central" links. If you're going to do that kind of positional layout, then you're responsible for putting in cross-checks to ensure that the blocks don't collide. Otherwise, positioning should be left up to the user's browser.

Second, I've decided to finally admit that I'm getting old. Specifically, I have reconfigured my Firefox browser to use a much larger font (I'm using 18pt) as the default, and to set a very large "minimum size" (14pt). I've also used settings so that other sites cannot override my font sizes with their own. Now I can read pages without having to squint or lean way back in my chair.

Unfortunately, I'bles had done a lot of hardcoding of dimensions throughout the site, which is not accessible to users with low vision, and makes the site both unfriendly and potentially useless. With my current font settings, the "central" and "right" masthead links are quite close to each other, as shown in the first image.

As an experiment, I increased the default font size to 24pt (it's going to happen eventually...), and the minimum font size to 20pt. Now you see (second image) that the two groups of links have collided and overlap with each other, making several of them unusable.

This is quite different behaviour than Firefox's "zoom" mechanism. The latter (which is not configurable as a "default," but must be done for each page manually) simply scales up the pixel presentation of the page (e.g., the horizontal scroll bar gets bigger and bigger).
18pt-masthead.gif24+20pt-masthead.gif
I've been playing around with the zoom feature and both Firefox and Chrome are saving my settings on each website. We are working on ways to make the site more readable for everyone.
Hi, Cloude. That's correct. With Firefox, it does preserve the zoom state as a function of Web site -- all pages from a given host are given the zoom level you specify.

My "complaint," which I could have worded better, is that FF doesn't provide a global (e.g, preferences setting) to zoom all pages everywhere by a given amount. You have to do it yourself, using either keyboard or pull-down menu options, for each Web site.
>Now I can read pages without having to squint or lean way back in my chair.

>snickers<

>zooms OUT<
>leans way back...falls off tractor...<
I've been told that the entire header is going to be reworked soon, and that this issue will be known during the coding. So, they'll do their best to fix it when that change goes live.
1-10 of 14Next »