Low Voltage Higher Current?

I am having a strange problem on a USB peripheral.... it is a digital radiography sensor that overheats. I believe it may be due to the power supply to the motherboard, but I don't know for sure. I am ASKING FOR YOUR HELP in reasoning out what may be the cause. Anyone with computer/electronics experience, PLEASE HELP!!!

I was told that my power supply is too low voltage, and that current is going up in the USB peripheral causing it to heat up. I always thought V=IR means that if voltage drops so does current. But in other places I read that if voltage drops, current goes up so that the wattage/power usage stays the same according to P=VI. So which is it?

V=IR or P=VI ?

If my power supply has too low voltage, will the current in the device increase to compensate? Or will it just have a lower current? Does it depend on the circuit and the exact electronics in the USB peripheral?

Here is my SETUP. It is SIMPLE:

Antec AR-350 power supply connected to a motherboard Asus P5N7A-VM in an ATX case. All I have otherwise is a SATA hard drive and a SATA DVD-ROM in there. That's it! Problem started to happen about 1.5 years after I got the computer. That is why I am thinking maybe it is the power supply, or maybe it is the motherboard?  The computer works fine in every other way! It uses Windows XP and has a wireless keyboard/mouse which also works fine.

BIOS settings screen Hardware Monitor shows voltage for USB 5v reading about 4.9v, within tolerance.

However, one of my USB peripherals is a digital xray sensor. It works ok a few times, then it starts to overheat and fail. This only happens on this computer. When I use another computer (like a laptop) with the same USB hardware it functions ok and never overheats. I don't have any problems on the other computer, even thought I am using the same software/drivers.

I bought a different ATX case with a new power supply, and just moved the motherboard, HD and DVD over. Now the motherboard BIOS shows under Hardware Monitor that it is getting 5.2 V instead of 5v, so it is higher! Also the 12 V is higher (around 12.2v) and same for the 3.3V. All the voltages are HIGHER!

So I have yet to test this new configuration with the USB peripheral sensor. 

Could the motherboard be faulty? I did notice the motherboard looks "curved" with the area under the CPU sort of bulging out. However, with this motherboard you will see there is a huge heat-sink/fan that gets clamped over the CPU and that may be bending the board. Keep in mind the board works perfectly otherwise, so I am wondering WHY it would only affect USB for this one peripheral and not for the keyboard and mouse? Maybe the circuitry on the keyboard/mouse is more tolerant to low voltage?

Would appreciate your thoughts please.



Technically, its the peripheral which is at fault, it is not correctly negotiating with the PC for its power requirements. Unless GIVEN by the computer, properly configured USB systems will only allocate 100mA to the connected device.

Steve
Lets start at the beguining. V=IR is Current times the Resistance equals your voltage. What you need is P= VI which is Voltage time the Current equals the Wattage. USB offers 5V at a max of 500mA. Thats what the USB spec specifies but some systems do offer more amperage. So your only dealing with a max of about 2.5W. The amount of current drawn is determined by the load.

Bottom line is it sounds like the motherboard is having issues. Also never trust the voltage readings in the bios. They are almost never accurate. The chip that reads the voltages often sits on the opposite end of the motherboard from the power connectors. Motherboard traces are extremely small and can offer a good bit of resistance which throws off the readings. Check the voltages on the USB connectors with a meter. Most times the voltage on the USB is below 5V.

The device itself must have some heavy power needs and tries to draw as much current as it can get. In the case of your PC its allowed to draw current till it overheats. Not a good thing.
edy (author)  mpilchfamily5 years ago
Thanks for the help. So should I be concerned about the motherboard now? Or power supply? Or both? The same problem is happening on 2 computers built at the same time, both Asus motherboards with antec psu, about 2 years ago. Nothing else inside except the HD and dvd.

I check the usb voltage and it is fine. The company providing this USB peripheral that keeps overheating and burning out is blaming my computers, saying I should buy new ones from a brand name company. But this can happen to any computer, why is a brand name any different than me putting a motherboard in some standard case?

They have replaced the USB device numerous times for me and say nobody else they know has this problem. So it boils down to me buying a brand name machine from lenovo or Hp or dell, or they won't replace the failing USB device anymore.

The voltage on my new PSU being around 5.2 or so versus the old one at around 4.9 is the motherboard or PSU actually being different? Maybe my old supply was actually too low, or the motherboard is reading both of them wrong and is miscalibrated too.

Time to take out the voltmeter again and check...
If there is a problem its on the motherboard. But if this is happening on more then 1 computer then its a defective product.