loading

Main Image

When I created this instructable https://www.instructables.com/id/The-Highway-Paracord-Bracelet/, I used the first image(of this question) as the main image. I have a better image now and would like to change it. I tried changing it, but it only shows it from inside the instructable. It doesn't show it from the search. Please help!
Thanks

Picture of Main Image
Screen Shot 2014-01-27 at 4.28.31 PM.png
sort by: active | newest | oldest
1-10 of 12Next »
mikeasaurus3 years ago

Edit the project and hit publish, on the next screen you can change the thumbnail and save it generating a new image.

While using the new editor.

Hi Penolopy,

I'm having a similar problem that's proving tenacious (discussion is here:

https://www.instructables.com/community/One-FrontTh... ).

Do you know how I might use the "new editor"?

Cheers.

When editing a project, there should be a big orange button above that says "try the new editor". If you can't see it you may have a script-blocking add on for your browser that is preventing it from appearing.

Hi mikeasaurus,

Regarding the missing image - that problem appears to be fixed - thanks!

Regarding the orange button - I'm not seeing it, and I don't (knowingly) have any script-blocking add on. I'm using the following:
Firefox ESR 17.0.10

Flash Player: 11.1.102.63

CentOS Release 6.4 (Final)

BenjiDaa (author)  Adeldor3 years ago

Are you looking in the right place Adeldor?

Screen Shot 2014-01-28 at 4.31.24 PM.png

Interesting. I see just the tabs and the "Save Now" button. I see neither the "Try The New Editor!" button nor any of the "Step" buttons. I'll find another computer on which to try this (different browser, different OS).

Adeldor Adeldor3 years ago

Addendum: do the "Step" buttons show with a video submission?

Nope.

Good - so then it's pretty much down to the missing new editor button. As soon as I can, I'll try the different machine and report what I see. Thank you again for your help!

1-10 of 12Next »