More disappearing comments.


It's been reported many times, by many people, but the "disappearing post" bug is alive and well.

It's happened to me quite a few times today, on individual instructables, forum topics and the answers section.

They don't appear later on, or appear only for my eyes, they simply cease to exist as soon as I hit "post".

When I have spent some time writing a long post full of relevant, useful links, this is a very, very annoying bug.

Picture of More disappearing comments.
sort by: active | newest | oldest
1-10 of 33Next »
xxlukas4 months ago

I have probably the same problem-after clicking 'Post comment' the comment is visible only for me (disappears when I log off). It is not present in the list of comments in my profile but number of comments is correct (including removed ones). I tried to delete and insert the comment again but it is still the same problem. How to fix it?

seamster xxlukas4 months ago

If you're a new user, your comments are probably just stuck in a filter and will be released within at most 24 hours of posting.

However, if your comments are violating the "be nice" policy or use certain types of language, they might be removed or hidden.

But generally if you're being nice, anything you're not seeing when logged out will show live within a little while. Cheers!

xxlukas seamster4 months ago
Yep, it was only delayed and seems ok now, thank you for help.
midhun_s13 days ago

I am facing the same issue that xxlukas have mentioned earlier. The number of comments is correct but it's not showing in the list of comments. Unfortunately, even after 24 hours of posting the comment, I couldn't find it in the list of comments. The disappeared comments include my replies and feedback from members. Also, the comments are not showing in the order in which they were posted.

It happened to me just a few hours ago! It may be that I was using an old Android device, but I tried 3 times, and it never showed up!

canucksgirl5 years ago
Yes! This is still happening. As a result I'm now copying all my longer comments just before I post them, because it's hard to say when it will or won't post... I too find it very, very annoying to post an answer or a comment and after clicking on the post button, it disappears.

But, here's something even more strange, that's happened many times. I'll post a reply to member A. Then on the same page, I post a comment to member B and then when I hit the "post comment" button, the text I typed for member B is gone, and in its place is the text I typed earlier for member A... (Needless to say this isn't any better than losing your comments altogether). So I then have to delete the comment and type it again.

In case you're wondering there is NO chance that I'm accidentally "pasting" previous comments right before I post them.
Kiteman (author)  canucksgirl5 years ago
That second thing isn't new either, but was allegedly fixed many moons ago.
Weird... I haven't been on Instructables that long.

I wonder if its happening with other members and people just aren't reporting it?
It happened to me twice last night.
Very frustrating.
Which one? The disappearing comments, or the mysterious pasting comments? ;)
(Both equally frustrating).
1-10 of 33Next »