loading

My computer won't boot fully after installing new graphics driver

A long time ago I messed with something on my computer, and after that it can't display resolutions about 1024x768. It used to be able to display a higher resolution. (It is a inbuilt GPU, not a seperate card)

I tried searching for a new driver, but after I install it, and reboot (BTW: I am using Windows XP), it just ''cycles'', it will boot up to the Windows XP loading screen, then it just reboots, and goes back to where you can select safe mode etc. Then it just tries to do it again.

When i choose boot with last known good configuration, it will boot properly, but that doesn't solve my original problem. Any ideas on how I can update the driver without that happening?

Thanks,
Thermoelectric!


sort by: active | newest | oldest
lemonie7 years ago
Start it in Safe Mode, change the display settings to something nice and safe that should work when you restart. Then go back to a normal restart, check what it'll do, drivers etc.

L
thermoelectric (author)  lemonie7 years ago
Okay. I changed the display settings, but that just meant that I had to roll back the driver, which means that I probably wouldn't be able to get the higher resolution anyway.
I expected it to get you over the start-up problem, but nothing more.

L
thermoelectric (author)  lemonie7 years ago
Oh, okay. Thanks anyway mate.
NachoMahma7 years ago
.  Try going to the BIOS setup and giving the graphics "card" more RAM to use. And go back to the original driver if that works.
thermoelectric (author)  NachoMahma7 years ago
I will try that. It is using the first driver that was installed, it won't let me roll back to any other drivers. Any idea why the driver I update to isn't working? Or doesn't it matter that I aren't using a digitally signed driver?

Thanks :-)
.  I have no idea. :(     The BIOS/RAM thing is just a guess.
thermoelectric (author)  NachoMahma7 years ago
Oh, Okay. Well, Thanks anyway, I'll try that tommorow :-)