My instructable published but it is not visible.

My instructable says it published but the picture is darker that it should be and when I click on it I get this message:

We're sorry, we couldn't find that one!

I hope it isn't lost.

The URL for the instructable is: https://www.instructables.com/id/22-Bit-Binary-Counter-for-Atmega328/

I have had trouble publishing the last three instructables I have written. Am I doing something wrong?

Are other people having this problem?


sort by: active | newest | oldest
zolv4 months ago

I have also similar issue. I published my Instructable but it is not searchable.

My instructable:

https://www.instructables.com/id/Jenkins-Job-Traffic-Lights/

Search which should show my instrtuctable:

https://www.instructables.com/howto/jenkins/

One thing I noticed is that "Posted date" is "Invalid date". Maybe this is the reason why it is filtered out?

seamster zolv4 months ago

New Instructables often get hung up in filters for any number of reasons, which requires them going through an initial manual review before going live.

If people share content that is in violation of the terms of service (spam, illegal things, especially dangerous things, etc.), those things will never become searchable and may just be deleted outright by staff.

But no worries - your Instructable looks good and should appear live very soon.

The "Invalid Date" issue is a known bug that will be fixed soon, and is not related.

Sam (seamster)

Community Manager

zolv seamster4 months ago

Thank You for explanation.

JRV31 (author) 1 year ago

Renaming the picture qwerty.jpeg instead of qwerty.jpg solved the problem.

Hope this helps.

Thank you

JRV31

JRV31 (author) 1 year ago

My instructable is visible now thank you.

When you see it listed in Explore=>Recent the picture is much darker than it is when you open the instructable.