Instructables

New site design

I am very displeased with the site design, I don't know when it was implemented, but I am familiar with and happy with the old site design from summer of 2012. I do not like the layout with the steps, the sliding bar at the top of the page that is parented to the top of the browser is annoying me and with whatever new layout you have used to render pages, my browser now lags terribly with simply just scrolling on the page. The part that really pushed me over the edge though and made me post is the picture layout inside the instructables now, the old system worked with the pictures being clickable thumbnails side by side, this new crap of what appears to be a frame in the instructables with the pictures isn't working for me and I am not able to read instructables because the images do not stay in the frame and over lap over paragraphs and cover so much information.

If this new design works for people great, but for people like me, I ask that I be given the option to use the old design.

Picture of New site design
This looks like the site hasn't loaded correctly on your browser.
Make sure there are no browser add ons (like Ad-Block) or anything else that can stop the script on our site loading, then clear your browser cookies and refresh the page.

If that didn't work can I please have a screen cap of the entire page you see this problem on, along with your operating system and browser?
Hi, Mike. Just FYI, I have been having the problem of overhanging pictures ever since the new rollout. I'm using Firefox 3.6.28 (because their last N updates have been buggy, and I don't trust them anymore) on my MacOS system.
Hmmm, well the dangling picture looks like a loading problem. Part of the image holder exists where the picture should be (you can see the enlarge pencil icon) but the image gets bumped off that spot and gets stuck underneath.

If you notice this also, and you are using an older browser, I wonder if the latest versions of browsers we test on is the reason we don't see it. Maybe the OP can corroborate, as it looks like they are also using a Mac OS (and possibly FF too).
Kiteman1 year ago
That looks wrong - the top bar should not be so much wider than the viewed page, so I think you've accidentally re-sized the browser. Can you try hitting the control button and the number 0 at the same time?

If that doesn't fix it, then you're the victim of bug, in which case, can you move your topic to bugs, and edit it to include details of your browser and operating system, as well as any add-ons you use,?
Just need to work with more steps one photo one step.
Have you noticed if you click on the photo you can scrole through the photos in each step?
Joe
What browser and OS are you using (ie: Windows 7 & IE 9)?

I just looked at that ible and I don't see the same overlapping of photos/text that you are, so perhaps this is an issue with your browser. Either way, the Dev Team will need more information to investigate this.

Aside from the overlapping, I agree with some of your points in respect to any ible with a large number of photos (like this one). I had to scroll down quite a bit before I ever got to any text --- and I'm hoping that staff will consider moving the text to the top and let the images follow (as they did before). :-)

*STAFF* Here's a link to the Instructable...