Instructables

Not able to edit keywords

I misspelled a keyword and another keyword pairing I want to delete. The edit and keyword button appear but when i click on it, nothing happens. I have tried 3 browser all with Java enabled and still nothing. Anyone have ideas?

If it helps, this is the instructable => LINK

Jayefuu2 years ago
This bug has appeared before but the circumstances that triggered it before don't appear to be apparent in your Instructable.

I've corrected the keyword spelling mistake for you, someone from HQ will have to look in to what stops you being able to edit the keywords, since it's a very recent Instructable it's possible that it's stuck in the automatic filters and just needs to be approved.

Are you able to edit keywords freely on your other Instructables? This should prove it's the filter not your browser that's causing the problem.

James
kieshar (author)  Jayefuu2 years ago
*this may be a repeat. I posted reply but it didn't show up. So here is the try 2. :) *

Thank you!

Tried the other instructables and the buttons on the main page are still dead. Though, I found I was able to change the keywords in the "publish" area in edit mode.

Thanks again.

-Cheers ^____^
I just released it, please try again now.
kieshar (author)  mikeasaurus2 years ago
Wow! You guys, I love the change. I now have no problems since the website reface. Beautiful.
Jayefuu kieshar2 years ago
I agree, it looks pretty :D Hopefully it works like it looks.