loading

Page redirecting problem?

Hey, I'm wondering if anyone else is having this problem.  I use Firefox 3.6.16 at work, and since last Friday have been getting this message on the main index page:

The page isn't redirecting properly
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
  *   This problem can sometimes be caused by disabling or refusing to accept
          cookies.

I have all cookies enabled.  I've disabled them, refreshed, logged out, rebooted, and reeneabled in so many combination's that my head now hurts and my computer is dizzy.  I had another tab open to an 'ible, and am able to browse through various forums that way (thus I'm able to post this), but whenever I go to the main index page I get this error.  I tried using Internet Explorer (shudder), but it just gives the ever-helpful "can't connect" standard IE error message.  I haven't tried using FF4 yet (I have that running at home). 

sort by: active | newest | oldest
1-10 of 11Next »
RabidAlien (author) 6 years ago
its working now, main page looks different. Maybe some update didn't play well with the other kids on the playground? Anyhoo, I can get to the index page now. Thanks, guys!
hoff01656 years ago
I get this too for the homepage, on chrome, firefox, and internet explorer. other pages work fine, just www.instructables.com has that 'too many redirects' error
Same problem here, ONLY the homepage (regardless of how I go to it) using FF4 and having checked all of the things listed above, plus my own similar bug report. Weeks later, still can't go to instructables homepage.
itstemo16 years ago
I got the same problem. But i only get the problem for the main site (https://www.instructables.com/)

I don't see any problems if i am looking at anything else like this blog.

Also using FF 3.6.16 and i don't feel like moving to FF4 anytime soon...
RabidAlien (author)  itstemo16 years ago
My PC at home allowed me in for awhile, using FF4. So I've upgraded here at work, too (bein the IT guy gives me leeway to play around like that!), but it still won't let me in to the Index page. Now I can't get there from home, either. Blah. The good news, though, is that Internet Virus Porta.....er.....Explorer won't pull up the page either.

Right now, I just open a specific 'Ibble (plenty to choose from in my email!), then open tabs to the various topic forums. Not as efficient, but it works.
RabidAlien (author) 6 years ago
Adding comment: it works fine using Firefox 4.0.
RabidAlien (author)  RabidAlien6 years ago
I take it back, it no longer works in FF4
andyk756 years ago
Did anyone solve this problem?

Because I still have it and it's really annoying.

I checked my antivirus-software, the cookie handling and I only have the problem with the main site.

Thanks
Andreas
RabidAlien (author)  andyk756 years ago
I havent' found a fix for it yet. Internet Explorer7 is also giving me the same issue. Right now, I'm able to open up individual 'Ibbles from emails, and then use that window to open up tabs to the various topic forums, but still am unable to get to the main index page. I've cleared caches, temp folders, history, enabled every setting known to mankind (and two settings that were previously only visible to canines), set my security down to invade-me-my-system-is-wide-open (otherwise known as "France-mode")....nothing has helped so far. I'm about to uninstall/reinstall Java, which is a 1-in-a-bajillion chance (next week, I'm navigating an asteroid field! yay!), but, according to Occam's razor.....

sagreenxyz6 years ago
I'd say your web browser's hijacked. Try running your antivirus.
1-10 of 11Next »