loading

Pages blocked by odd pictures and search banner

I'm not sure what's happening to the pages I'm viewing:

- the orange search banner is across many of the pages I look at, and I can't get it to budge, so it blocks the content under it
- on my "You" page, the photos from the members I've subscribed to are spread out all over the page, blocking the rest of the content on the page.

Other problems I'm having-

- When I publish an Instructable, I can't budge the bar to show the expense or level of difficulty
- My replies to some of the comments got bunched together under one comment (I noticed someone else had this problem, too, when I read their comments).

None of these is a big problem, and I love the site overall, but the search banner is annoying when it covers part of some instructions ;P

Picture of Pages blocked by odd pictures and search banner
you page.bmp
sort by: active | newest | oldest
Puzzledd (author) 6 years ago
Oh! I didn't have a problem with that using * Explorer, at least! I tend to juggle between that an Google Chrome, but I guess I can add Firefox to the mix ;)
Kiteman6 years ago
I have seen that when using PCs running The Other Web Browser*.


*I have been banned from mentioning Internet Explorer.
Puzzledd (author)  Kiteman6 years ago
Oops, sorry, didn't realise it was a Naughty Word.

Maybe I should just add Firefox to my Collection and stop being too lazy/busy to try new things (didn't really need that few hours' sleep before I go to work, did I? - or maybe I should stop spending so much time on Instructables- amazing how the hours just vanish!)

Thanks for the heads-up ;)
Ninzerbean6 years ago
I can't answer your question but say what search engine you are using on what kind of computer - mac or PC, that will help get this problem answered I think. You might even want to try another search engine to see if the problem is there too. The site seems to like Firefox vs Safari sometimes.
Puzzledd (author)  Ninzerbean6 years ago
Thanks for the quick response!

I'm using a PC with IE, so I'm surprised it's not a more common problem.

I have Google Chrome on my other laptop so I'll try that when I get the computer fixed. I find IE works better for my webs.com sites - if all else fails I guess I'll install Firefox as well and try that!

It seems crazy to need 3 different search engines- but I guess that's progress!

Thanks for the suggestions:)
I just know from my experience that I cannot even post a forum topic from Safari, I have to use Firefox. It is crazy and so I often don't post except if it is really important.