loading

Pictures


Why can't I see the extra pictures on each page.  I get the main picture but if there are extra ones underneath that picture, when I click on them, they do not show up.  Is this because I am a free member?

sort by: active | newest | oldest
1-10 of 25Next »
Please post here if you're experiencing this problem. We're trying to consolidate all of these errors to one thread so we can keep better track, and try to figure out how to reproduce it on our computers, so we know what needs to be fixed.
kelseymh6 years ago
Moved to Bugs. This is a new problem that has been reported by a number of users. It's not because you're a "free" member. Both paid and free members are seeing the problem, with different browsers (which one do you use?), but others are not.
rocdenindy (author) 6 years ago
Its happening again. I cleared my cache and it still won't show the thumbnails. It was fixed but now its the same thing.
vitalzero6 years ago
Hello, I have the same problem since 15 days ago, I'm on XP, IE 8.06 and whenever I clic the small pics to enlarge them, nothing happens

greetings
rocdenindy (author)  vitalzero6 years ago
well, it was fixed but now its happening again. what gives?
claudif6 years ago
Hello, I have the same problem with firefox on windows Vista and windows 2k, if you put the mouse pointer on the image you get eg: https://www.instructables.com/id/RGBike-POV-Open-project//#images but no access.
Please read StumpChunkman's post above, and follow his request.
pandyaketan6 years ago
Unable to upload pictures for new i'bles since 15 september 2010. I am able to write the steps but when i want to upload from "the new flash based uploader" -- nothing shows up !!

even library or flicker tabs, when pressed, nothing happens !!

there are so many contests, so pl hurry and FIX THESE PROBLEMS !!

reg
ketan
This is a different problem, and one that noone else has reported. Please create a new forum topic under Bugs, and include your browser, version, and operating system.

Have you got your Adobe Flash updated to the latest version? Usually when you do a browser update, that stuff happens automatically.
sadiablo6 years ago
same problem. i've only noticed it the last few days. Running win xp sp3. tried both IE8. and Fire fox 3.6.9.
1-10 of 25Next »