Instructables

Pre-Formatted Text Issues

Hello;

Several of our instructables have pre-formatted text in them.

However recently this text has stopped displayed properly. It has gone from being multiple lines to a single long line. Is this a fixable issue?

Examples:
http://www.instructables.com/id/S99CDK8FWS6JUQS/

http://www.instructables.com/id/SAXXIILFSH7EDVM/
The Long line after "The Code"



oomlout (author) 4 years ago
Hey;

I'm afraid this problem remains with included code in several of our Instructables still unusable.

example:
http://www.instructables.com/id/How_to_Control_Your_Robot_Using_a_Wii_Nunchuck_an/step3/Programming/

Are there any plans to fix this?
noahw4 years ago
I'm forwarding this bug to the DEV team now.  Problem heard - we'll work on it!
oomlout (author) 4 years ago
Hmmm this isn't good, not sure if it's a sign that things are being fixed but many of the steps on our Instructable have disappeared completely, and those that haven't the pre-formatted text no longer as a long long but simply as paragraph text with the line breaks stripped out.

Hopefully this will bump this problem up a little, are others having similar issues?


Kiteman oomlout4 years ago
It might be worth contacting Fungus or Rachel directly.
natantus4 years ago
I submitted this as a question since I thought I'd messed up the formatting.  But I'm told the wiki markup should still work, but clearly it hasn't.  I did notice that in some places my curly brackets {{{ and }}} were replaced with <pre> and </pre>.  I hope to hear a quick resolution to this.
gmoon4 years ago
Another bug report on the same issue, submitted 14 days ago.

Maybe multiple reports will light the fire...I hope it's fixed soon, too.
kelseymh4 years ago
Hi.  I reported a similar bug (newly introduced, I think) on Thursday.  I haven't seen a response from staff as yet.  This is almost certainly related to the new text-formatting system (CKEditor) which I'bles installed a few weeks ago. 

As you may know, the new "comment box" is just the user's front end to that system; the whole data markup has changed as a result, with some non-trivial fallout.  Hopefully they'll be able to fix this soon; in the mean time, I'd suggest holding off on trying to change your I'bles -- you could make a future fix even more difficult for yourself.