loading

Printing Instructable Not working

Tried to print the Crochet Mustache Hat, but every time I click on 'print' link I get this message: 403 Forbidden Request forbidden by administrative rules. It's forbidden to print an instructable? Hmmm BTW the HP wireless advert that pops up when I click on the print link is really annoying. thanks, jamowa

sort by: active | newest | oldest
1-10 of 16Next »
rachel8 years ago
Huh... it works fine here at Instructables HQ... Can those of you having this problem leave a comment with your browser, version and OS? We'll try to track it down and fix it. In the meantime, as a workaround, try downloading the PDF version and printing that. You can get the PDF by clicking the PDF icon which shows up in the small step images at the very end, just under the Instructable title. (An advantage to the PDF is that all the images are full size, not just the main one, and the image notes are written out.)
jamowa (author)  rachel8 years ago
Well, merci for the fix. When I wrote the original comment the print link was not working.....and the PDF link was not visible. I tried to print the Mustache Hat instructable via Firefox 3.0.1 and IE 7....on XP and OS X (MAC). Same 403 Error came up in all attempts. Then voila..some time in the last week, the switch was flipped and now printing is enabled. Guess I wasn't alone given the many comments. Many thanks to the fixer, Jamowa
Danny Ray8 years ago
Unable to print.
The place where the cleverest, most resourceful people in the world hang out and nobody can figure this out? Now I really feel inadequate. 8)
Thank you anonymous person who solved the problem. Now, about that bailout....
djeter8 years ago
O.K. I can not print thing either. How do I get help here?????
frogboy8 years ago
Hmm, I thought this was because I was not signed up. So I signed up only to find that it just does not work. Discouragin' ain't it?
wsround8 years ago
Ok I guess there are enough people that are having trouble with the print option so you don't need to hear another posting from us but I would like to hear a posting from the staff to see what they are doing about it
As a new user today, I'm hopeful that the 403 error is resolved tomorrow......Its a weekend dontchaknow! Please advise when repaired. Thx
austria19508 years ago
Can't print from instuctables BUT can print items from other web sites From Instructables when try to print get the following message "http 403 FORBIDDEN - connected to web site but does not have permission to view. To me this is an indication that the problem is with the settings at instructable's web site someone has apparently put some sort of blocking program code into effect that is locking us all out
strublewd8 years ago
Ditto
1-10 of 16Next »