Instructables

ReCaptcha not working

Hi,

Since yesterday I have been trying to reply to a comment on my instructable but each time I do the following happens:

I click reply
I write the post
I click post

Then receive the message to type in the two images in the ReCaptcha. I type in the two words and then I receive the message again to type in the two images in the Recaptcha. I have retried several times and the same thing keeps happening. I have cleared my cache in safari, cleared and removed all website data and restarted my laptop. This is extremely fraustrating.

I had no problems with it last week and have not made any changes to my laptop. I use an apple macbook and all of the software is up to date. Please see the screen grab attached.

Hope you can help.

Abs 

Picture of ReCaptcha not working
klayperson10 months ago
Using OS X 10.8.4. Still a bug on Chrome. Working on Safari.
This should work now, we just released a small update for the site. Clear your browser cache and refresh the page, then try again.
THIS DOESN'T WORK FOR ME! Why must life be so cruel?
lacrochetdiva (author)  mikeasaurus1 year ago
Much appreciated, the issue has been resolved and everything is working perfectly now :D x
trasancos1 year ago
I have this problem too, running ie9.
sid19781 year ago
I have similar problem I cant add comment on instructable post please help
lacrochetdiva (author) 1 year ago
Just to add, ReCaptcha allowed me to use it to publish this item but still not allowing me to reply to posts. If this post I am adding now allows me to post then it will be even more odd?
lacrochetdiva (author)  lacrochetdiva1 year ago
Very odd, I can easily post here but I tried again to reply to the comment on my Instructable but the same as above happens again :-/
lacrochetdiva (author)  lacrochetdiva1 year ago
Happy to report that the problem I experiencing is now fixed :)
Pro

Get More Out of Instructables

Already have an Account?

close

PDF Downloads
As a Pro member, you will gain access to download any Instructable in the PDF format. You also have the ability to customize your PDF download.

Upgrade to Pro today!