Instructables

Revver problem

OK so I've been trying to get a video that I have put on revver working, but to no avail.

I have tried looking here but to no avail.

The problem is I get a URL nothing like the one in the instructable above. So I shall post the code and a direct link to the video here. I would like it very much if one of you could please pose some code that would allow me to use it with the embed feature when you create a video instructable.

Thanks in advance guys

Dan

Here is a direct link to the video

http://revver.com/video/1137086/munter-hitch-how-to-tie-and-belay-with/

Here is the Flash embed code

<object width="480" height="392" data="http://flash.revver.com/player/1.0/player.swf?mediaId=1137086&affiliateId=178113" type="application/x-shockwave-flash" id="revvervideoa17743d6aebf486ece24053f35e1aa23"><param name="Movie" value="http://flash.revver.com/player/1.0/player.swf?mediaId=1137086&affiliateId=178113"></param><param name="FlashVars" value="allowFullScreen=true&backColor=#000000&frontColor=#ffffff&gradColor=#000000&shareUrl=revver"></param><param name="AllowFullScreen" value="true"></param><param name="AllowScriptAccess" value="always"></param><embed type="application/x-shockwave-flash" src="http://flash.revver.com/player/1.0/player.swf?mediaId=1137086&affiliateId=178113" pluginspage="http://www.macromedia.com/go/getflashplayer" allowScriptAccess="always" flashvars="allowFullScreen=true&backColor=#000000&frontColor=#ffffff&gradColor=#000000&shareUrl=revver" allowfullscreen="true" width="480" height="392"></embed></object>

whatsisface5 years ago
You need to keep the www. in the URL you put in when you embed the video.
F1X0R (author)  whatsisface5 years ago
Thanks a lot there. This seems to have worked. Though I do now feel rather silly!
Quite alright, I and other people have had this problem with revver before.
F1X0R (author) 5 years ago
What am I doing wrong? someone please help