Instructables

Servlet Errors...

http://www.instructables.com/id/Morse-decoder/

This Instructable causes an error. I have absolutely know idea what it is, but I am logged into my account on the latest Chrome on Windows 7. How do I view the instructable?

Michael_Bell (author) 1 year ago
meh. It looks like it is working again, although when I re-installed my browser, cleared cookies, restarted the computer it did not work.
sunshiine1 year ago
I am having trouble editing my instructable step 14. I am using Google Chrome and receive this message: There's been a problem updating your Instructable
parsererror I also received a sync error and recently could not access instructables at all. I kept receiving an index page. I finally got on but still receive this message. I cleared the cookies, still nothing. Thanks in advance for the help! I hope I gave you enough information. Sunshiine
SyntaxError: Unexpected token
Here is my link: http://www.instructables.com/id/EFMO1KCH9G0ZO7I/
This seems to be a browser issue. Try closing, refreshing everything. I've also found that waiting a few minutes sometimes helps, it gives the servers a chance to sync up.
I am still receiving the same message after doing this.
There's been a problem updating your Instructable
parsererror
SyntaxError: Unexpected token
Any other suggestions?
Thanks in advance.
Sunshiine
Thanks Mike!
Michael_Bell (author) 1 year ago
OK, so as other people can acess the page on their computers, I am going to assume that the problem is on my end. I think I will print the project to a pdf at the library. Thanks for the help everyone.
This project appears fine for me. Try clearing your browser cookies and refreshing teh page, that should fix it for you.
Michael_Bell (author)  mikeasaurus1 year ago
Tried that, even installed firefox, and IE. Oh Well
Kiteman1 year ago
It works for me on FireFox - what does the error message say?
Michael_Bell (author)  Kiteman1 year ago
check the two pdf's That is what I see
Ah, that's cool.

What time did the error occur? A number of updates have been pushed through, and if you were trying at that time, the issue may be linked.
Michael_Bell (author) 1 year ago
I have tried clearing my cookies, and restarting the computer, these do not help