loading

Stats tab not working

i noticed the stats tab is no longer working. This is the last tab that is on your welcome page. It just says that the server  had a problem.
It happens on all my devices so I believe it is not an issue with me but with the site. If my memory is correct I believe this has happened before.
It is a nice feature to have so I hope it will be returning. 

sort by: active | newest | oldest
1-10 of 17Next »
pseaton2 years ago

On April 20, 2015, Google deprecated the authentication protocols that are used to power that stats page. We should have seen this coming probably, but since this is not a feature we look at regularly, this deprecation escaped our attention.

We'll be taking a look at it in the coming months; I hope we can get it fixed in a reasonable timeframe.

Sorunome2 years ago

Try this link:

https://www.instructables.com/you?show=INSTRUCTABLES

Moem Sorunome2 years ago

That doesn't help. As you can see from the discussion in this thread, the feature is currently broken.

Sorunome Moem2 years ago

It worked for me every time that was broken, as for me the issue was always the server timing out trying to count all the comments.

Moem Sorunome2 years ago

Comments? We may be talking about different things. The stats page does not have any comments.

And if, as happens below, one of the coders from Instructables tells us it's broken and why, I tend to believe them.

Sorunome Moem2 years ago

It has a count of how many comments you have, though, and for calculating that it took so long that it got the backend error, thus loading another tab in there directly works fine.

Moem Sorunome2 years ago

Okay, now I know what you mean about the comments.

You mean you can actually get it to work, currently? I can't. And I don't understand what you mean by 'loading another tab in there'.

Sorunome Moem2 years ago

yes, that /you page is loading fine for me.

You know how it had different 'tabs' in that /you page? I meant hitting one of those.

Moem Sorunome2 years ago

Yes, /you page works for me, too. What doesn't work is the 'stats' tab on this page. That's what I understand this thread to be about. Is that working for you?

Sorunome Moem2 years ago

Oooooooh, gotcha now, no, that one isn't loading for me, either....seems like i messed up hard time, sorry x.x

1-10 of 17Next »