loading

Strange Internet Problem (Udate: fixed.)


Am I missing something?

Unusually, Instructables appears to be the only website working on the internet.

Any other website I try to connect to except ibles just times out on me.

BBC, Google (including groups and gmail), Notcot, Birdguides, Hotmail, XKCD, QuestionableContent...

They all tell me that Firefox can't find the server. 

I've tried reloads, restarts.  What next?


Edit: as I've been typing this, ibles has been slow and won't upload a screenshot to go with this post.

Edit: Trying with my laptop, I can't even get on ibles.

(PC using Windows XP & Firefox, netbook using Linux and Firefox)

Edit: multiple clearings of the cache and deletion of the entire browser history, plus a period of total shut-down of all associated hardware seems to have fixed the problem.



sort by: active | newest | oldest
1-10 of 56Next »
You might have had a virus.
fwjs286 years ago
clear the cache, try a different DNS server (google DNS is 8.8.8.8 and their second is 8.8.4.4 I think) try reseting your router..uhm, not a clue :\
Kiteman (author)  fwjs286 years ago
Clearing the cache didn't work.

I think I'll shut the whole shebang down and try again. See you in a while...
fwjs28 Kiteman6 years ago
oh, and have you tried something other than FF?
Kiteman (author)  fwjs286 years ago
IE's as bad.

I've left everything, including the wireless box, switched off for a few minutes.

I can still get here (obviously), but nothing past the front page of the BBC, and hotmail works to log in, but on logging out it tells me I haven't finished logging out.

Damned weird.

Have you tried beating the computer into submission?
Kiteman (author)  JamesRPatrick6 years ago
Does sarcasm count?

(I've been getting "503" for ibles for the last half hour up until now...)

I second attempting to use other DNS servers.
Kiteman (author)  DavidRobertson6 years ago
How do I go about doing that?

On windows xp:
Go to Control Panel>Network Connections and select your local network.
Click Properties, then select Internet Protocol (TCP/IP).
Click Properties.
Select "Use the following DNS server addresses"
Enter 8.8.8.8 and 8.8.4.4 (Google public DNS).
Press OK.

For linux the method will vary depending on the distrobution you use.

If this solves the problem, it means that your ISP's DNS servers are at fault.
1-10 of 56Next »