Images Appearing in the Wrong Order

Hi there,

I noticed that my Instructable is not displaying images in the correct order: https://www.instructables.com/id/Hands-Free-Google-Assistant-for-Raspberry-Pi/

It all goes wrong in Step 7 where the images for that particular step fail to load. The order of the remaining images is wrong as a result of this. If you take a look at the screenshot attached you can see what images should be appearing for steps 7, 8 & 9. What actually appears is very different.

I have tested it in several browsers it happens in all of them so it doesn't appear to be browser specific. I have tried removing the images, saving the Instructable then putting the images back in and it still displays in the wrong order. Is anyone else seeing this elsewhere on Instructables?

Thanks!

sort by: active | newest | oldest
LukeK1990 (author) 28 days ago

Here's the screenshot..

2017-09-24.png
seamster27 days ago

This is definitely a bug, and it's on the radar for a fix. Thanks for the reports, everyone!

Sam (seamster)

Mine is good now. Thanks!

Mine is still broken. From Step 5 on, the pictures are off by one step.

Mine is working again, thanks a lot!

LukeK1990 (author)  seamster27 days ago

Thanks for the update Sam!

alibenpuff27 days ago

Same here: Images appear at the wrong steps or not at all, beginning at step 6: https://www.instructables.com/id/Make-a-proper-PCB-exposer-out-of-a-cheap-UV-nail-c/

BrittLiv27 days ago

I am having the same issue with an instructable I am currently working
on. The image from step 1 is shown on step 3 and all the other images
aren't working. In the editor everything looks fine. The title is "Lord
Vetinari Clock" (It is only halfway done so I don't want to share the
link publicly yet).

LukeK1990 (author)  BrittLiv27 days ago

Sounds really interesting, hopefully they get it fixed before you are ready to publish it. It’s obviously affecting other instructables too so hopefully it will gain attention pretty quickly and get fixed by their developers soon.