loading

The new FF v.3, a problem

I have Fire Fox RC 3 and it is causing a few problems. I am hoping it is the browser and not the forums. The ads to the right are ok, until I open a window to post into: the text box slips in under the ad and so does anything I type as it gets to the page edge. Has anyone else "tried" V.3 yet, experiences?

Picture of The new FF v.3, a problem
sort by: active | newest | oldest
1-10 of 26Next »
santy228 years ago
it works fine on winXP Sp2
Goodhart (author)  santy228 years ago
I have XP sp2 also, have upgraded to Framework v3.
nagutron8 years ago
It looks like bug in our CSS, all right. But it happens on a bunch of browsers, so it's not just a FF3 issue. We'll take a look at this ASAP. Thanks for finding it!

By the way, there are couple things you can do to help make sure people see what your problem is, quickly:

1. Provide a link to an example of the bug, with detailed steps on how to reproduce it. In this case, "Go to https://www.instructables.com/community/Instructables-Book/ and click on Reply on a deeply nested comment."
2. Provide a screen shot, like the one below.

These make it really easy for people to know where to start with giving advice or fixing the site.

Thanks again for finding the bug!
Picture 3.png
Goodhart (author)  nagutron8 years ago
Thank you. I will certainly try to remember to provide as much of the information asked for in the future as I know just how difficult some of these bugs can be to track down; and I certainly do not wish to make anyone's life any harder than it already is.
I've got 3, and not a problem yet.
Goodhart (author)  Weissensteinburg8 years ago
I am not sure if "my" problems stem from going from V.3 beta 4 to the beta 5 version of v3, and then to the full version 3. Or it may be some default settings got a bit convoluted *shrug*
Derin8 years ago
I am using FF3 with no problems but everyone seems to have problems
Goodhart (author)  Derin8 years ago
Here is a test then, find a thread that is fairly long; with at least 15 or more sequential entries, and then open a post box and type in a long enough sentence to see if it "disappears" off the the right side of the page. This seems to be one of the more universal problems of late. (PS: this only appears when you are typing, once you hit enter and post, all returns to normal)
Derin Goodhart8 years ago
ok i know a thread like that
Goodhart (author)  Goodhart8 years ago
PPS: most of my other problems were with the V.3 Beta 4 and Beta 5 releases.
1-10 of 26Next »