loading

Tiny 12v motor burns out a transformer. Why?

I connected a tiny little motor (12 volts, 60 milliamps) to a 12 volt, 1000 milliamp wall wart transformer.  The motor turned (no load), but when I disconnected it after not more than 10 seconds, I noticed a burnt smell and the transformer no longer has any output.  What happened?  Bad luck, or is there something about a motor's inductive load that would be incompatible with that kind of transformer?

sort by: active | newest | oldest

It might have been caused by the feedback pulses of the motor.

If you try with a new power adapter, put a rectifying diode between the leads of the motor with the anode of the diode to the negative and cathode to the positive.

walter.warren1 (author)  Electrospark2 years ago

I'd learned a little about that prior to trying this, but felt like the situation that helps with is larger motors with enough mass that might want to keep spinning after power is removed. In this case, testing the motor, all I was doing was touching bare wire to the motor's terminals by hand, so power being removed was simply me removing the wires. The xformer was physically disconnected so couldn't receive a feedback pulse. Perhaps without realizing it, I shorted the wires and the motor had nothing to do with it.

Okay, Glad you figured it out.

MikeR32 years ago

The transformer will burn out when the current required by the load exceeds the transformer.

In your case, I would imagine it was just a short in the wire. Cut off the wire about an inch from the transformer, and see if it still works. If not, then the short is deep inside. There's no reason to believe that the motor overworked it.

It's good that walwarts are cheap! I'm always throwing some gizmo away, and I save the warts. Now, I'm knee-deep in them!

walter.warren1 (author)  MikeR32 years ago

Since my testing of the motor was just touching bare wire to the terminals by hand, it's entirely possible I touched something other than terminal and shorted it without realizing it. I opened the case and had proper continuity to the point where the output wires were soldered on, but got no output voltage there, so it's deeper in the guts. The internal fuse on the 120V side was still OK though. I got a new one at a recycling place and guess I'll try it again being more careful this time.

Might be a stupid question but anyway:

Is it a DC motor and the transformer only provides AC?
Except for a fault in the wiring I see nothing that could kill the transformer with that tiny load.

walter.warren1 (author)  Downunder35m2 years ago

They're both DC. I picked up a new xformer of the same size at a recycling place, so will give it another try.