Instructables

Trouble uploading files

Having difficulty uploading files.  I've selected the files and pressed the upload button.  The percentage uploaded increases to 100% but the files stay on the upload list with a status of 100%.  Files are not attached to the step nor do they appear under "your library".  I'm using Firefox 14.0.1.  I've also tried it on Chrome 20.0.1132.57.  Had this problem this morning (Pacific time) and this evening.  This morning I was on a different local network than this evening - so not a network problem.

I've checked your unpublished instructable and it looks like the first half of the steps you have all have images attached. Is there a certain image you're having trouble with? Have you tried changing the name?

Another simple fix I find that sometimes works is closing the browser or your instructables edit page, and going back into it from scratch and trying again. The act of turning it off and on seems to clear out weird issues.

Are these images files that you're having trouble uploading? Are they the same format as the files that you've already loaded?

Thanks.
talk2bruce (author)  StumpChunkman2 years ago
When I was experiencing the problem, one of things I tried was to close the browser and try again. I even tried different browsers. I also deleted the instructable and started from scratch but that didn't help. Whatever the problem was, it seems resolved as I was able to upload the images on the 31st and finished uploading the rest of them last night.

To answer your question about the image files, they are the same images as what I've uploaded. When I had the problem, it was on the first couple of steps (I didn't try to do more that day after that).

Thanks for all the attention to this problem.
The OP replied this morning.

"I was trying to upload the images to a new step by step instructable. I tried uploading the images again this morning and it's working fine now."
Hmmmm...I missed that comment.

...Glad it worked though!
canucksgirl2 years ago
Were you trying to upload the images on an Instructable, your profile page or in the comments?

It would help the developers to know where you were having the problem. :)
talk2bruce (author)  canucksgirl2 years ago
I was trying to upload the images to a new step by step instructable. I tried uploading the images again this morning and it's working fine now.
caitlinsdad2 years ago
If the upload of a single file doesn't work, the server end is probably broke. You'll have to wait until Monday pacific time when the staff decides to roll back in to check on things. There is a 10 meg limit on filesize and seems to reject other than common image filetypes so you might want to zip up or convert to pdf if possible.
talk2bruce (author)  caitlinsdad2 years ago
All of the files I was uploading were under 10 MB.