loading

Two ibles tabs open, and Dead object jams browser

See the screenshot.

The message below (Type error: can't access dead object) appeared in the instructables tab after I accessed a forum topic in another tab.

The pop-up completely jammed my browser - I could not close the pop-up (it popped back up instantly), and I could neither close the tab nor even close the browser through normal routes (corner-X, Alt-F4), all I got was a blink of the screen, a warning tone and the pop-up back.

I had to shut down and start again.


Picture of Two ibles tabs open, and Dead object jams browser
sort by: active | newest | oldest
mikeasaurus4 years ago
Is the AdBlock icon I can see in your screen capture running?
Kiteman (author)  mikeasaurus4 years ago
Hmm, yes, it was, but it hasn't interfered with the site before.

I've not been able to replicate the error since.
canucksgirl4 years ago
If you have the dragdropupload addon on FF, disable it or get rid of it... Its buggy as heck, and been the cause of this endless loop of error messages.
Kiteman (author)  canucksgirl4 years ago
I haven't, and I wasn't using files anyway. I was commenting on a topic which seems to have been quarantined (for reasons I'm not sure I understand).
Oh. I'm not sure what topic that would be, but the addon that I mentioned has nothing to do with files. Its about having multiple tabs open and there's been quite a lot of complaints about that exact error message. The solution was found in disabling the dragdropupload addon (click the "read more" link on the chosen answer for more "testimonials" regarding this problem).
Kiteman (author)  canucksgirl4 years ago
Oh. I used to use it, for uploading several images at once to the site, but then they got the new uploader...