Instructables

Unable to Post Comments (Established User w/Valid Login)

I have found that I am unable to post comments in areas where I have successfully done so in the past; I checked to make sure that I was logged in, even logging out & back in, refreshing the page, assuring that Javascript and Flash were enabled.  Then I restarted the browser (Safari, Mac, OSX 10.8.3).

Still no luck.

Please make sure you are not using any script-blocking add-ons (like Ad-Block or GreaseMonkey), and that you are using the latest browser, with cookies enabled. Then refrsh the page. Try first leaving a comment (not a reply) and solving the Captcha (you will only have to do this once).
Also, make sure your browser text is at the default (ctrl+0) so that the Captcha window shows up correctly.

Did any of that help?
iFirefly (author)  mikeasaurus1 year ago
When I went to reply (http://www.instructables.com/community/Unable-to-Post-Comments-Established-User-wValid-/), it did not work - just the same as entering a comment - clicking on the Preview or Post buttons does nothing. I have turned off pop-up blocking and Java is enable & updated, as is Flash. I do not have ad-blocking on this site.

I anticipate the system will not process my reply, so I may have to reply to your original e-mail. Oh Joy! The Preview worked, so I wonder why it doesn't work in the forums? What now?
Kiteman1 year ago
What is the actual problem? Are the reply buttons missing? Or do you get any messages?
Pro

Get More Out of Instructables

Already have an Account?

close

PDF Downloads
As a Pro member, you will gain access to download any Instructable in the PDF format. You also have the ability to customize your PDF download.

Upgrade to Pro today!