loading

Unable to drag pictures and steps

Windows 7, google chrome.

I'm unable to drag (change the order)  of pictures or steps.

Is anyone else having this problem?

sort by: active | newest | oldest
mikeasaurus2 years ago
This has just been fixed, try it now!
bajablue (author)  mikeasaurus2 years ago
YAY!!! Thank you, too!!! ;-)
bajaapplause!.jpg
WWC mikeasaurus2 years ago
Thank You Very Much for the fix.
Ok its fixed now Thankyou I was starting to have withdrawal symptoms :-)
Any progress on this bug fix? Im still having issues, but there looks like there's lots of new instructables with image tags moved.
thanks
bajablue (author)  liquidhandwash2 years ago
You are reading my mind, lhw! 8-/
Ok I give up what is lhw! 8-/ ?
She abbreviated LiquidHandWash to lhw. 8-/ is probably meant to be an emoticon. Looks like a cross between a big grin 8-D and skeptical.... :-/

http://en.wikipedia.org/wiki/List_of_emoticons
bajablue (author)  Jayefuu2 years ago
Very good, James!!!!! ;-D
thank you I get confused easily
bajablue (author)  liquidhandwash2 years ago
lol...

l= liquid h=hand w=wash

8-/ is the "startled and somewhat perplexed" emoticon. ;-) (that's a winking smiley face.
Me too!
I'm just trying to avoid it now, it has been better since I've changed from firefox to safari. I'm using a mac OS X 10.5
ynze2 years ago
I am! On Mac, using Chrome and Firefox. Up to Safari now...
danm_daniel2 years ago
I'm working on an Instructable and I've had these problems in Safari 6.0.2, Firefox 18.0.2, and Chrome 24.0.1312.57 as of 2/12/13. Hopefully this will be fixed soon.
frenzy2 years ago
Hello,

I see this error, we did a change with some scripts and this must have broke. We will get a fix out for it next week on our release cycle.

Thanks for finding the bug and for using instructables.com!
bajablue (author)  frenzy2 years ago
Sorry to pester you, frenzy, but when can we expect this?
+1, this made it really frustrating to publish yesterday when I tried. It took me ages to reorder stuff.
bajablue (author)  Jayefuu2 years ago
lol... since I've got you here, James... is the Patch system on the blink, too? I'm missing my 250 subscribers and 1,000,000k View patches. ;-)
No, it works fine, it's just me that doesn't work. I never fully automated it, even if I told everyone I did. I get an email every day with links to click. I just click twice for each patch. I was scared of letting it loose awarding patches unsupervised. I must have missed an email once or twice, that's all. :D
bajablue (author)  Jayefuu2 years ago
Thank you for remedying the situation, James. I must have my patches!!! ;D
bajablue (author)  Jayefuu2 years ago
I feel your pain.
Im also having the same issue on Ubuntu 11.0 using firefox 17.0.1
thanks
mikeasaurus2 years ago
This is a bug with the site. Thanks for letting us know, we'll work on a fix right away!
spideyk212 years ago
Same issue. I am also not able to move image tags, new or old. Windows 7 tested with Firefox 18.0.2, and IE 9.0.8112.16421.